#opendaylight-netvirt: NetVirt Weekly 11/27/18

Meeting started by shague at 16:04:23 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (shague, 16:04:33)
    1. Vishal (vthapar, 16:04:51)
    2. https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_11_13_18/opendaylight-netvirt-netvirt_weekly_11_13_18.2018-11-13-16.01.html (shague, 16:04:52)
    3. [DONE] Sam to file Jira for Fluorine SR1 issue (shague, 16:05:14)
    4. [DONE] Faseela to check if patch will fix the tunnel bringup issue (shague, 16:06:10)
    5. [DONE] Vishal to add logging details required for GENIUS-235 (shague, 16:06:47)

  2. Oxygen SR4 (shague, 16:07:04)
    1. target release for 11/30/18 (shague, 16:07:28)
    2. oxygen branch will be archived and jobs removed (shague, 16:08:54)
    3. KiranN need https://jira.opendaylight.org/browse/NETVIRT-1410 in oxygen (shague, 16:10:18)

  3. Fluorine (shague, 16:14:23)
    1. Fluorine SR1 is released (shague, 16:14:40)
    2. Fluorine SR2 release is scheduled for 12/07/18 (shague, 16:15:07)
    3. Would expect the date to move out since it is usually two months after SR1 which slipped 8 weeks (shague, 16:15:24)

  4. Neon Release Planning - [NetVirt Team Dashboard|https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304] (shague, 16:15:47)
    1. need updates on specs (shague, 16:16:25)
    2. ACTION: KiranN and Daya to update spec status (shague, 16:16:35)
    3. KiranN expects to see more work on this, but planning is still being done (shague, 16:17:30)

  5. CSIT Exceptions (shague, 16:18:22)
    1. Whitelist has grown, revisit and fix to bring it down (shague, 16:18:37)
    2. ACTION: KiranN NETVIRT-1427 and NETVIRT-1428 - to look at and update status (shague, 16:21:50)
    3. ACTION: KiranN look at NETVIRT-972 and NETVIRT-1135 which are flow problems (shague, 16:22:51)
    4. KiranN might need fixes from vpn robustness changes to fix flow jiras (shague, 16:23:47)
    5. apex jobs with missing tep ports on node (shague, 16:25:53)
    6. patch ports being added overwrites the tep ports (shague, 16:26:14)
    7. need to look into adding suite for testing deployment scenarios (shague, 16:34:26)
    8. [78128 | https://git.opendaylight.org/gerrit/#/c/78128/] - fix for neon mdsal bump problems with null lists (shague, 16:34:44)
    9. sb looks good on patch so can merge after cosmetic changes done (shague, 16:36:06)
    10. Gating job status (shague, 16:37:18)
    11. gate job waiting on the tep port issue (shague, 16:37:38)
    12. jamoluhrsen working on converting current devstack 1node jobs to apex (shague, 16:41:06)
    13. jamoluhrsen setting debug levels is blocker for that task right now (shague, 16:41:40)
    14. other cleanup tasks to move some tasks into the promotion jobs (shague, 16:43:03)
    15. look into getting the apex robot containers to run csit and include with snapshots (shague, 16:46:48)
    16. moved GENIUS-235 to https://jira.opendaylight.org/browse/OVSDB-472 (shague, 16:58:24)


Meeting ended at 16:58:29 UTC (full logs).

Action items

  1. KiranN and Daya to update spec status
  2. KiranN NETVIRT-1427 and NETVIRT-1428 - to look at and update status
  3. KiranN look at NETVIRT-972 and NETVIRT-1135 which are flow problems


People present (lines said)

  1. shague (38)
  2. odl_meetbot (4)
  3. vthapar (1)


Generated by MeetBot 0.1.4.