#opendaylight-netvirt: NetVirt Weekly 12/11/18

Meeting started by vthapar at 16:01:19 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (vthapar, 16:01:30)
    1. Vishal (vthapar, 16:01:35)
    2. jhershbe (jhershbe, 16:02:20)
    3. jamoluhrsen (jamoluhrsen, 16:02:23)
    4. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304 (vthapar, 16:06:16)

  2. Review existing action items (vthapar, 16:06:29)
    1. https://meetings.opendaylight.org/opendaylight-netvirt/2018/netvirt_weekly_11_27_18/opendaylight-netvirt-netvirt_weekly_11_27_18.2018-11-27-16.04.html last weeks minutes (vthapar, 16:06:29)
    2. action items from last week still pending on Kiran and daya (vthapar, 16:09:13)

  3. Oxygen SR4 (vthapar, 16:09:25)
    1. all good from Netvirt, TSC pending (vthapar, 16:10:17)

  4. Fluorine SR2 (vthapar, 16:10:26)
    1. Fluorine SR2 moved out (vthapar, 16:10:58)
    2. no Fluoroine SR4. rest SRs moved up. so SR2 will come out at old SR3 date and so on. (vthapar, 16:11:58)

  5. Neon release planning and specs (vthapar, 16:12:14)
    1. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304 Netvirt Dashboard (vthapar, 16:12:28)
    2. jhershbe hasn't started working on QoS yet. (vthapar, 16:13:46)
    3. sridharg and aswin working on Ipv6 external connectivity (vthapar, 16:14:02)
    4. Neon middle checkpoint on 28th Dec 2018 (vthapar, 16:15:58)
    5. Neon code freeze on 28th Jan 2018 (vthapar, 16:16:08)

  6. CSIT (vthapar, 16:16:48)
    1. currently getting 1 in 30 failures. (vthapar, 16:18:10)
    2. https://jira.opendaylight.org/browse/GENIUS-254 <-- missing tunnels in gate job (jamoluhrsen, 16:18:59)
    3. ACTION: jamoluhrsen to tag apex job tag for jiras (vthapar, 16:21:36)
    4. new tag will be named "apex:gate" for all these sporadic issues failing in the new apex job (jamoluhrsen, 16:21:39)
    5. no new csit exceptions to whitelist. (vthapar, 16:23:12)
    6. current largest offenders: NETVIRT-1427 , NETVIRT-1428 , NETVIRT-972 , NETVIRT-1135 (vthapar, 16:23:24)

  7. Quagga to FRR (vthapar, 16:23:41)
    1. need E/// folks to discuss. (vthapar, 16:24:18)

  8. open mike (vthapar, 16:25:32)
    1. ACTION: jamoluhrsen to file jiras for most common logs that show up as noise (vthapar, 16:29:12)

  9. cookies (vthapar, 16:29:33)


Meeting ended at 16:29:37 UTC (full logs).

Action items

  1. jamoluhrsen to tag apex job tag for jiras
  2. jamoluhrsen to file jiras for most common logs that show up as noise


Action items, by person

  1. jamoluhrsen
    1. jamoluhrsen to tag apex job tag for jiras
    2. jamoluhrsen to file jiras for most common logs that show up as noise


People present (lines said)

  1. vthapar (29)
  2. odl_meetbot (3)
  3. jamoluhrsen (3)
  4. jhershbe (1)


Generated by MeetBot 0.1.4.