#opendaylight-netvirt: NetVirt Weekly 02/26/19

Meeting started by shague at 16:03:53 UTC (full logs).

Meeting summary

  1. continuing CSIT WoW (shague, 16:09:02)
    1. daya mentions a debugging tool that tracks raft major events (shague, 16:09:22)
    2. faseelak (faseelak, 16:11:46)
    3. ACTION: shague to send an email with details on odltools versioning (faseelak, 16:12:09)
    4. daya jobs should be checked to remove overlaps, reduce suites and tests (shague, 16:27:31)
    5. ACTION: faseelak to check with owners of suites in tdd-wip to understand the latest status (faseelak, 16:38:15)
    6. https://github.com/opendaylight/releng-builder/blob/master/openstack-hot/csit-apex-3-instance-type.yaml <-- how to get extra nics/networks on the vms (jamoluhrsen, 16:48:41)

  2. Neon Release (shague, 15:08:47)
    1. netvirt, genius, ovsdb and related projects all look good and signed of (shague, 15:09:04)
    2. waiting on sfc and lispflowmapping to signoff (shague, 15:09:26)
    3. two projects have test issues being worked and likely signed off soon (shague, 15:09:51)

  3. Sodium Release (shague, 15:10:16)
    1. all neon specs were pushed to sodium (shague, 15:10:47)
    2. daya downstream discussions to prioritize specs (shague, 15:11:27)

  4. clustering (shague, 15:11:35)
    1. jaya starting to test (shague, 15:11:51)
    2. jaya will start to file jiras on issues found (shague, 15:12:09)
    3. daya_k (daya_k, 15:13:34)
    4. https://jira.opendaylight.org/browse/NETVIRT-996 clustering epic (shague, 15:14:07)
    5. daya should add a tell-based daily job to start getting history of results (shague, 15:19:21)
    6. daya would like to move ot tell-based as it has been suggested to fix scale issue (shague, 15:21:18)
    7. jamoluhrsen hasn't seen much difference from ask-based to tell-based so didn't switch (shague, 15:21:45)
    8. jamoluhrsen recalls that ask-based might be going to deprecated (shague, 15:22:18)
    9. daya bring akka logging tool upstream, it shows akka monitorring to unique logs, makes debugging akka events easier (shague, 15:44:42)
    10. jamoluhrsen need to identify leader and followers and instrument tests accordingly (shague, 15:45:30)
    11. daya_k suggests running separate process that collects information for duration of full csit run (shague, 15:51:18)


Meeting ended at 15:53:38 UTC (full logs).

Action items

  1. shague to send an email with details on odltools versioning
  2. faseelak to check with owners of suites in tdd-wip to understand the latest status


Action items, by person

  1. faseelak
    1. faseelak to check with owners of suites in tdd-wip to understand the latest status
  2. shague
    1. shague to send an email with details on odltools versioning


People present (lines said)

  1. shague (25)
  2. jamoluhrsen (6)
  3. faseelak (4)
  4. odl_meetbot (4)
  5. daya_k (1)


Generated by MeetBot 0.1.4.