#opendaylight-netvirt: NetVirt Weekly 03/26/2019

Meeting started by faseelak at 15:01:41 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (faseelak, 15:01:57)
    1. https://jira.opendaylight.org/browse/NETVIRT-1574 (faseelak, 15:02:24)
    2. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304 (faseelak, 15:02:47)
    3. daya to enter DDF topics (shague, 15:04:15)
    4. ACTION: daya to update DDF wiki with topics (shague, 15:05:11)

  2. CSIT breakages due to stack issues (faseelak, 15:05:35)
  3. CSIT breakages due to stack issues (shague, 15:05:49)
    1. jaya has pushed patch to solve the polkit issues : https://git.opendaylight.org/gerrit/#/c/81155/ (faseelak, 15:07:01)

  4. clustering stabilization (faseelak, 15:07:27)
    1. jaya started running 3 node CSITs and started reporting issues (faseelak, 15:07:45)
    2. two JIRAs are raised so far (faseelak, 15:07:57)
    3. https://jira.opendaylight.org/browse/NETVIRT-1573 (faseelak, 15:08:54)
    4. https://jira.opendaylight.org/browse/NETVIRT-1572 (faseelak, 15:08:58)

  5. APEX jobs (faseelak, 15:10:42)
    1. trozet describes the current apex work (shague, 15:15:19)
    2. trozet apex is no longer being maintained (shague, 15:15:32)
    3. jobs are running but not being watched (shague, 15:15:45)
    4. daya how would we update from rocky to stein (shague, 15:16:01)
    5. https://github.com/opnfv/releng/blob/master/jjb/apex/apex.yaml#L846 (faseelak, 15:18:02)
    6. https://github.com/opnfv/releng/blob/master/jjb/apex/apex.yaml#L241 (faseelak, 15:18:12)
    7. there is a job that runs in nightly which picks up the apex snapshots, jamoluhrsen says it is not working (faseelak, 15:21:18)
    8. https://jenkins.opendaylight.org/releng/job/netvirt-apex-image-management/ <-- apex image management job on ODL side to grab latest snapshots, unpack the tar ball, upload the images to our infra (jamoluhrsen, 15:22:05)
    9. apex image management job is broken, but problem is well understood. "can't delete existing apex images" (jamoluhrsen, 15:22:57)
    10. https://github.com/opendaylight/releng-builder/blob/master/openstack-hot/csit-apex-3-instance-type.yaml <-- heat template for apex csit jobs (jamoluhrsen, 15:30:30)
    11. https://github.com/opendaylight/releng-builder/blob/master/jjb/integration/integration-apex-run-tests.sh <--- apex script to pre-configure things and run robot csit (jamoluhrsen, 15:31:33)
    12. https://github.com/opendaylight/releng-builder/blob/master/jjb/opendaylight-infra-apex-image-management.sh <--- apex image management script that pulls apex tarball and uploads to our ODL openstack (jamoluhrsen, 15:31:55)
    13. discussion now around the opnfv xci which is supported going forward (shague, 15:45:32)
    14. would it be feasible to use the xci in place of apex? (shague, 15:45:51)
    15. https://github.com/opnfv/sdnvpn/blob/master/odl-pipeline/lib/odl_reinstaller/odl_reinstaller.py (shague, 15:46:12)


Meeting ended at 15:58:45 UTC (full logs).

Action items

  1. daya to update DDF wiki with topics


People present (lines said)

  1. faseelak (19)
  2. shague (12)
  3. odl_meetbot (5)
  4. jamoluhrsen (5)


Generated by MeetBot 0.1.4.