#opendaylight-netvirt: NetVirt Weekly 04/09/19

Meeting started by faseelak_ at 15:01:11 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (faseelak_, 15:01:43)
    1. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304 (faseelak_, 15:01:54)

  2. Netvirt Apex Job Failures on Sodium (faseelak_, 15:03:30)
    1. JayaP (JayaP, 15:04:24)
    2. JayaP noticed issues with sandbox runs for netvirt apex jobs (faseelak_, 15:05:00)
    3. https://jira.opendaylight.org/browse/OPNFLWPLUG-1069 (faseelak_, 15:05:19)
    4. Somashekhar fixed the issue in openflowplugin, and now jobs are running fine (faseelak_, 15:05:53)
    5. JayaP looking into the differences between apex and non-apex jobs (faseelak_, 15:06:17)
    6. JayaP mentions that 1.5 hours saving job execution time does not look feasible with apex jobs (faseelak_, 15:07:08)
    7. ACTION: JayaP to send an email to Jamo, to get further clarifications (faseelak_, 15:07:28)

  3. Sodium MRI patches for netvirt (faseelak_, 15:07:47)
    1. faseelak_ pushing patches for genius, netvirt, sfc and neutron (faseelak_, 15:08:16)
    2. need help in running multi patch job for the sodium-mri patches (faseelak_, 15:08:55)
    3. https://git.opendaylight.org/gerrit/#/q/topic:sodium-mri+(status:open+OR+status:merged) (faseelak_, 15:09:13)

  4. Generic CSIT updates (faseelak_, 15:09:32)
    1. JayaP looking into all the openstack related TCs (faseelak_, 15:09:46)
    2. experimenting some changes to l3.robot and l2.robot to optimize the timings (faseelak_, 15:10:06)
    3. tdd-wip has a lot of suites, which needs to be made mainstream (faseelak_, 15:11:25)
    4. JayaP says we need to see how to clean tdd-wip (faseelak_, 15:11:40)

  5. Change Weekly Meeting Timings (faseelak_, 15:14:36)
    1. current meeting timing does not show up much attendance now, if this continues like this for next couple of meetings, need to check for new timings (faseelak_, 15:15:07)


Meeting ended at 15:15:47 UTC (full logs).

Action items

  1. JayaP to send an email to Jamo, to get further clarifications


Action items, by person

  1. JayaP
    1. JayaP to send an email to Jamo, to get further clarifications


People present (lines said)

  1. faseelak_ (22)
  2. odl_meetbot (3)
  3. JayaP (1)


Generated by MeetBot 0.1.4.