#opendaylight-netvirt: NetVirt Weekly 04/23/2019

Meeting started by faseelak at 15:02:15 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (faseelak, 15:02:31)
    1. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304 (faseelak, 15:02:31)
    2. daya_k (daya_k, 15:03:40)

  2. MRI version bump (faseelak, 15:04:06)
    1. all patches are merged upto netvirt (faseelak, 15:05:09)
    2. deadline for finishing the patches were 04/25, and we have finished everything on time (faseelak, 15:06:05)
    3. apex in progress (JayaP, 15:06:15)
    4. netvirt and genius CSIT is also running fine post sodium MRI migration (faseelak, 15:06:53)
    5. daya_k suggests to check if 3 node CSIT is also stable (faseelak, 15:07:25)
    6. JayaP indicates 3 node CSIT does not have any new failures post migration (faseelak, 15:07:48)

  3. New Job For DCGateway test cases (faseelak, 15:08:07)
    1. JayaP has submitted patches for releng/builder for the corresponding changes (faseelak, 15:08:33)
    2. SNAT related failures are there, for which JayaP has already informed Chetan (faseelak, 15:10:33)
    3. https://jira.opendaylight.org/browse/NETVIRT-1591 (JayaP, 15:11:08)

  4. Weekly run of tdd-wip jobs (faseelak, 15:11:11)
    1. https://jira.opendaylight.org/browse/NETVIRT-1592 (JayaP, 15:11:14)
    2. https://git.opendaylight.org/gerrit/#/c/81677/ (faseelak, 15:11:56)
    3. JayaP merged the patch for running tdd-wip weekly (faseelak, 15:12:41)
    4. work is in progress for moving those suites to main stream one by one (faseelak, 15:12:56)

  5. apex image management (faseelak, 15:13:15)
    1. JayaP has doubts on how to manage the openstack images used for apex (faseelak, 15:13:36)
    2. daya_k suggests instead of focussing on apex snapshots, we should focus on XCI snapshots which is used by OPNFV (faseelak, 15:14:46)
    3. need to sync up with Fatih from OPNFV to understand how to do it (faseelak, 15:15:35)
    4. good to get LFN interns for streamlining this (faseelak, 15:16:23)
    5. https://wiki.opendaylight.org/view/Interns/Projects (faseelak, 15:16:50)
    6. daya_k we need to focus on optimizing repetitive tests (faseelak, 15:19:26)

  6. support for bgpvpn in master (faseelak, 15:20:50)
    1. https://git.opendaylight.org/gerrit/#/c/80945/ (faseelak, 15:21:15)
    2. openstack distro needs some change to support bgpvpn (faseelak, 15:21:59)
    3. daya_k suggests to take a look at the script which is doing the stacking, and update it to support for bgpvpn (faseelak, 15:23:17)
    4. ACTION: JayaP to take a look at the same, and add support for bgpvpn (faseelak, 15:23:50)

  7. Openstack versions for CSIT (faseelak, 15:28:57)
    1. currently pike and queens jobs are running (faseelak, 15:29:08)
    2. we need to see when to delete the pike jobs and add rocky (faseelak, 15:29:23)
    3. ACTION: faseelak to send an email to netvirt-dev to get consensus (faseelak, 15:29:46)


Meeting ended at 15:29:54 UTC (full logs).

Action items

  1. JayaP to take a look at the same, and add support for bgpvpn
  2. faseelak to send an email to netvirt-dev to get consensus


Action items, by person

  1. faseelak
    1. faseelak to send an email to netvirt-dev to get consensus
  2. JayaP
    1. JayaP to take a look at the same, and add support for bgpvpn


People present (lines said)

  1. faseelak (33)
  2. JayaP (4)
  3. odl_meetbot (3)
  4. daya_k (1)


Generated by MeetBot 0.1.4.