#opendaylight-netvirt: NetVirt Weekly 09/17/2019

Meeting started by faseelak at 05:09:04 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (faseelak, 05:09:27)
    1. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304 (faseelak, 05:09:27)
    2. rsrini (rsrini, 05:10:33)
    3. JayaP (JayaP, 05:10:34)

  2. CSIT Internship - status (faseelak, 05:10:35)
    1. sathwik still working on getting the robo VMs up (faseelak, 05:11:23)
    2. sathwik will be setting up a simple demp for next week (faseelak, 05:11:44)

  3. SFC and Netvirt (faseelak, 05:12:23)
    1. TSC has decided to remove SFC from ODL, release is not confirmed yet (faseelak, 05:13:05)
    2. Magnesium will definitely be shipped without SFC (faseelak, 05:13:15)
    3. not much response from sfc dev, which is keeping it difficult for netvirt to maintain the sanity of CSIT (faseelak, 05:13:36)
    4. ACTION: JayaP to push a patch to disable SFC netvirt CSIT jobs (faseelak, 05:13:47)

  4. CSIT failures (faseelak, 05:14:04)
    1. srinivas is working on fixing script issues for some of the CSIT failures (faseelak, 05:14:18)
    2. for upgrade failures, srinivas is trying to allocate the bugs to specific resources (faseelak, 05:14:44)

  5. Stein images for netvirt CSIT (faseelak, 05:15:27)
    1. JayaP has pushed patches to work on Stein images..' (faseelak, 05:17:44)
    2. Queens should be removed as soon as we stop supporting Fluorine, which will happen soon when Sodium is out (faseelak, 05:18:13)
    3. https://git.opendaylight.org/gerrit/#/c/releng/builder/+/84361/ (JayaP, 05:18:39)

  6. Magnesium MRI (faseelak, 05:18:46)
    1. MRI version bumps are three weeks away (faseelak, 05:19:01)
    2. we need to run a multipatch job to see of magnesium-mri patches are ready to be merged (faseelak, 05:21:47)
    3. ACTION: JayaP to push the job, and faseelak to see if things are all working fine on the patches (faseelak, 05:22:03)


Meeting ended at 05:23:13 UTC (full logs).

Action items

  1. JayaP to push a patch to disable SFC netvirt CSIT jobs
  2. JayaP to push the job, and faseelak to see if things are all working fine on the patches


Action items, by person

  1. faseelak
    1. JayaP to push the job, and faseelak to see if things are all working fine on the patches
  2. JayaP
    1. JayaP to push a patch to disable SFC netvirt CSIT jobs
    2. JayaP to push the job, and faseelak to see if things are all working fine on the patches


People present (lines said)

  1. faseelak (22)
  2. odl_meetbot (3)
  3. JayaP (2)
  4. rsrini (1)


Generated by MeetBot 0.1.4.