#opendaylight-netvirt: NetVirt weekly 10/22/19

Meeting started by abhinav_gupta at 05:42:17 UTC (full logs).

Meeting summary

  1. Roll call and agenda bashing (please #info <your-nick>) (abhinav_gupta, 05:43:01)
    1. manu_b (abhinav_gupta, 05:43:14)
    2. https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10304 (abhinav_gupta, 05:43:23)

  2. Netvirt CSIT failures (abhinav_gupta, 05:43:40)
    1. Awaiting for CSIT run(by Karthika) to figure out further failure/exception from karaf and fix them. (abhinav_gupta, 05:45:15)
    2. MRI failures to be fixed first (abhinav_gupta, 05:45:23)

  3. pending code reviews (abhinav_gupta, 05:45:38)
    1. everyone stuck due to netvirt csit failures (abhinav_gupta, 05:45:47)

  4. MRI updates (abhinav_gupta, 05:45:57)
    1. Owners to be assigned to fix Unsupported Operation Exception as all flow path might not be covered bit CSIT only (abhinav_gupta, 05:46:41)
    2. Basic elan and l3vpn scenarios working across two computes (abhinav_gupta, 05:47:04)

  5. NetVirt build on Windows environment (abhinav_gupta, 05:47:34)
    1. failing due to odlparent 6.0.0 issues (abhinav_gupta, 05:47:48)
    2. ACTION: abhinav_gupta to ascertain best way forward (abhinav_gupta, 05:48:13)
    3. ACTION: abhinav_gupta to freeze Magnesium release plan (abhinav_gupta, 05:48:34)
    4. ACTION: abhinav_gupta to push for more participation in weekly meeting (abhinav_gupta, 05:48:57)


Meeting ended at 05:49:24 UTC (full logs).

Action items

  1. abhinav_gupta to ascertain best way forward
  2. abhinav_gupta to freeze Magnesium release plan
  3. abhinav_gupta to push for more participation in weekly meeting


Action items, by person

  1. abhinav_gupta
    1. abhinav_gupta to ascertain best way forward
    2. abhinav_gupta to freeze Magnesium release plan
    3. abhinav_gupta to push for more participation in weekly meeting


People present (lines said)

  1. abhinav_gupta (21)
  2. odl_meetbot (3)


Generated by MeetBot 0.1.4.