#opendaylight-netvirt: netvirt_weekly_12_03_2019

Meeting started by abhinavg at 06:00:12 UTC (full logs).

Meeting summary

    1. Abhinav Gupta (abhinavg, 06:00:40)
    2. Srinivas Rachakonda (rsrini, 06:03:56)
    3. Nishchya Gupta (abhinavg, 06:05:37)

  1. netvirt-csit health check (abhinavg, 06:05:46)
    1. https://jenkins.opendaylight.org/releng/view/netvirt-csit/job/netvirt-csit-1node-0cmb-1ctl-2cmp-openstack-rocky-upstream-stateful-itm-direct-tunnels-magnesium/85/robot/ (abhinavg, 06:12:29)
    2. 5 extra failures in ELAN area, RSRini to check (abhinavg, 06:14:41)

  2. week-updates (abhinavg, 06:15:18)
  3. critical_JIRAs (abhinavg, 06:21:04)
    1. ACTION: test @rsrini (abhinavg, 06:21:52)
    2. ACTION: @abhinavg to escalate priority of JIRAs to get things moving (abhinavg, 06:24:04)
    3. Netvirt Main CSIT job: https://jenkins.opendaylight.org/releng/view/netvirt-csit/job/netvirt-csit-1node-0cmb-1ctl-2cmp-openstack-queens-upstream-stateful-snat-conntrack-magnesium/86/robot/ (abhinavg, 06:27:18)
    4. ACTION: @srini to check 1st TC failures in 3-node jobs due to cluster not coming up (abhinavg, 06:27:49)
    5. ACTION: @abhinavg @skitt to make progress on datastore-constraint-txn patches and take it to merge (abhinavg, 06:29:47)
    6. ACTION: Vamsi, Shashidhar to look into ACL issues (abhinavg, 06:31:55)


Meeting ended at 06:32:03 UTC (full logs).

Action items

  1. test @rsrini
  2. @abhinavg to escalate priority of JIRAs to get things moving
  3. @srini to check 1st TC failures in 3-node jobs due to cluster not coming up
  4. @abhinavg @skitt to make progress on datastore-constraint-txn patches and take it to merge
  5. Vamsi, Shashidhar to look into ACL issues


Action items, by person

  1. abhinavg
    1. @abhinavg to escalate priority of JIRAs to get things moving
    2. @abhinavg @skitt to make progress on datastore-constraint-txn patches and take it to merge
  2. rsrini
    1. test @rsrini
  3. UNASSIGNED
    1. @srini to check 1st TC failures in 3-node jobs due to cluster not coming up
    2. Vamsi, Shashidhar to look into ACL issues


People present (lines said)

  1. abhinavg (23)
  2. odl_meetbot (3)
  3. rsrini (1)


Generated by MeetBot 0.1.4.