#opendaylight-neutron: neutron_northbound

Meeting started by regXboi at 15:00:26 UTC (full logs).

Meeting summary

  1. roll call + agenda bashing (regXboi, 15:00:43)
    1. adetalhouet (adetalhouet, 15:00:45)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings#Agenda_for_Next_Meeting_.284.2F24.29 agenda in usual place (regXboi, 15:00:58)
    3. regXboi (regXboi, 15:01:02)
    4. Bhavesh (Bhavesh, 15:01:13)
    5. alagalah (alagalah, 15:01:41)
    6. if folks have additional agenda items, they can #info them in I'll add them (regXboi, 15:03:27)

  2. action items from last meeting (regXboi, 15:05:43)
    1. ACTION: edwarnicke to figure out where error in http://pastebin.com/vT3hfGhy is coming from (regXboi, 15:06:48)
    2. ACTION: adetalhouet to write documentation for how to write a consumer of the neutron yang model. edwarnicke to provide intel and guidance (regXboi, 15:07:58)
    3. ACTION: mestery to update Tempest bugs based on reruns (regXboi, 15:08:46)

  3. M5 Status (regXboi, 15:09:43)
    1. https://git.opendaylight.org/gerrit/#/q/status:open+project:neutron open patches (regXboi, 15:10:04)
    2. regXboi has question about embedding yang generated classes in the git commit of https://git.opendaylight.org/gerrit/#/c/18659/ (regXboi, 15:11:55)
    3. https://git.opendaylight.org/gerrit/#/c/19000/1 subnet transcriber patch (regXboi, 15:13:55)
    4. https://git.opendaylight.org/gerrit/#/c/19025/1 jax.rs version patch (regXboi, 15:16:01)
    5. ACTION: regXboi to fix tabs/whitespace on subnet patch and merge (regXboi, 15:17:17)
    6. reminder to all that we do have a trello board going forward (regXboi, 15:25:26)
    7. https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound trello board (regXboi, 15:25:38)
    8. we also need to get to work on bug squashing (regXboi, 15:26:04)

  4. change variables stripped from incoming objects (regXboi, 15:26:24)
    1. regXboi thinks that the plugin should not strip anything and let ODL ignore and process as it sees fit (regXboi, 15:27:03)
    2. AGREED: the ODL plugin should not strip anything and let ODL NN ignore and process as it sees fit (regXboi, 15:31:55)

  5. supporting passing SG information to NN (regXboi, 15:33:31)
    1. regXboi has seen openstack patches about getting SG southbound to NN (regXboi, 15:33:43)
    2. unknown if they have landed or not (regXboi, 15:33:50)

  6. Ericsson request for L3BGP in Lithium (regXboi, 15:34:33)
    1. ericsson is asking for L3BGP support in Lithium (regXboi, 15:34:45)

  7. Open Discussion (regXboi, 15:40:55)


Meeting ended at 15:45:25 UTC (full logs).

Action items

  1. edwarnicke to figure out where error in http://pastebin.com/vT3hfGhy is coming from
  2. adetalhouet to write documentation for how to write a consumer of the neutron yang model. edwarnicke to provide intel and guidance
  3. mestery to update Tempest bugs based on reruns
  4. regXboi to fix tabs/whitespace on subnet patch and merge


Action items, by person

  1. adetalhouet
    1. adetalhouet to write documentation for how to write a consumer of the neutron yang model. edwarnicke to provide intel and guidance
  2. edwarnicke
    1. edwarnicke to figure out where error in http://pastebin.com/vT3hfGhy is coming from
    2. adetalhouet to write documentation for how to write a consumer of the neutron yang model. edwarnicke to provide intel and guidance
  3. mestery
    1. mestery to update Tempest bugs based on reruns
  4. regXboi
    1. regXboi to fix tabs/whitespace on subnet patch and merge


People present (lines said)

  1. regXboi (133)
  2. edwarnicke (21)
  3. odl_meetbot (7)
  4. odp-gerritbot (6)
  5. adetalhouet (5)
  6. Bhavesh (3)
  7. alagalah (3)
  8. mestery (1)
  9. shreshtha (1)


Generated by MeetBot 0.1.4.