#opendaylight-neutron: neutron_northbound

Meeting started by regXboi at 15:00:07 UTC (full logs).

Meeting summary

    1. adetalhouet (adetalhouet, 15:00:16)

  1. roll call and agenda bashing (regXboi, 15:00:24)
    1. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings#Agenda_for_Next_Meeting_.285.2F8.29 agenda in the usual place (regXboi, 15:00:48)
    2. regXboi (regXboi, 15:00:57)
    3. flaviof (flaviof, 15:02:19)
    4. mestery (lurking) (mestery, 15:02:48)
    5. edwarnicke (edwarnicke, 15:03:24)

  2. action items from last meeting (regXboi, 15:04:21)
    1. https://review.openstack.org/#/c/178325/ patch for passing security groups to OS (regXboi, 15:11:30)
    2. (note: this is *not* action items, this is other topics) (regXboi, 15:12:03)
    3. ACTION: edwarnicke, mestery, flaviof to work on ODL running in the OS gate so that we can unblock OS patches (regXboi, 15:12:44)
    4. and maybe back to the regularly scheduled agenda (regXboi, 15:13:17)

  3. action items from last meeting (for real this time) (regXboi, 15:16:29)
    1. item 1: trello board reminder (regXboi, 15:16:42)
    2. https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound trello board (regXboi, 15:17:06)
    3. item 2: documentation - do we have a patch for this? we desparately need it for M5 (regXboi, 15:17:26)
    4. https://git.opendaylight.org/gerrit/#/c/19850/ documentation patch (regXboi, 15:17:59)
    5. ACTION: all to review documentation patch at https://git.opendaylight.org/gerrit/#/c/19850/ and provide updates (regXboi, 15:18:35)
    6. item 3 stability branch (regXboi, 15:18:56)
    7. noe: this bleeds into the next topic so... (regXboi, 15:19:06)

  4. M5 (regXboi, 15:19:11)
    1. we are > week behind on this so... (regXboi, 15:19:21)
    2. https://git.opendaylight.org/gerrit/#/q/status:open+project:neutron open patch queue (regXboi, 15:20:30)
    3. only one "do not merge" patch for testing (regXboi, 15:20:38)
    4. https://trello.com/c/cxsEMMyV/5-and-support-for-yang-model-to-transcriber (adetalhouet, 15:24:38)
    5. AGREED: declaring code freeze (regXboi, 15:24:55)

  5. Working Session on Openstack CI issues (regXboi, 15:31:39)
    1. https://jenkins.opendaylight.org/releng/view/neutron/job/neutron-daily-openstack-master current job has errors (regXboi, 15:33:29)
    2. flaviof thinks they are related to the dummy provider (regXboi, 15:33:40)
    3. ACTION: regXboi to do best effort to look at issues neutron-daily-openstack-master is having (regXboi, 15:34:29)
    4. flaviof and mestery continue to work on https://review.openstack.org/#/c/178325/ (regXboi, 15:35:07)
    5. https://wiki.opendaylight.org/view/OVSDB:Running_Tempest_Tests a good place for folks to look in order to help testing OS+ODL (flaviof, 15:36:11)
    6. ACTION: flaviof to update OS issues and move from https://trello.com/b/ddIvDQE0/ovs-openstack to https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound (regXboi, 15:39:13)
    7. https://jenkins.opendaylight.org/releng/view/ovsdb/job/ovsdb-daily-openstack-master/46/artifact/logs/testr_results.html latest tempest results (flaviof, 15:39:16)
    8. https://wiki.opendaylight.org/view/OVSDB:Tempest_Tests_daily_Results OVSDB:Tempest Tests daily Results (flaviof, 15:40:34)
    9. ACTION: regXboi to update the meeting page today :) (regXboi, 15:44:34)


Meeting ended at 15:44:56 UTC (full logs).

Action items

  1. edwarnicke, mestery, flaviof to work on ODL running in the OS gate so that we can unblock OS patches
  2. all to review documentation patch at https://git.opendaylight.org/gerrit/#/c/19850/ and provide updates
  3. regXboi to do best effort to look at issues neutron-daily-openstack-master is having
  4. flaviof to update OS issues and move from https://trello.com/b/ddIvDQE0/ovs-openstack to https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound
  5. regXboi to update the meeting page today :)


Action items, by person

  1. edwarnicke
    1. edwarnicke, mestery, flaviof to work on ODL running in the OS gate so that we can unblock OS patches
  2. flaviof
    1. edwarnicke, mestery, flaviof to work on ODL running in the OS gate so that we can unblock OS patches
    2. flaviof to update OS issues and move from https://trello.com/b/ddIvDQE0/ovs-openstack to https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound
  3. mestery
    1. edwarnicke, mestery, flaviof to work on ODL running in the OS gate so that we can unblock OS patches
  4. regXboi
    1. regXboi to do best effort to look at issues neutron-daily-openstack-master is having
    2. regXboi to update the meeting page today :)


People present (lines said)

  1. regXboi (95)
  2. edwarnicke (56)
  3. flaviof (29)
  4. mestery (13)
  5. adetalhouet (13)
  6. odl_meetbot (4)


Generated by MeetBot 0.1.4.