#opendaylight-neutron: neutron_northbound

Meeting started by regXboi at 15:01:20 UTC (full logs).

Meeting summary

  1. roll call (regXboi, 15:01:35)
    1. regXboi (regXboi, 15:02:13)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings#Agenda_for_Next_Meeting_.285.2F15.29 agenda in its usual place (regXboi, 15:02:20)
    3. edwarnicke (edwarnicke, 15:03:13)
    4. Casey (odlcasey, 15:03:16)
    5. flaviof (flaviof, 15:04:19)
    6. adetalhouet (adetalhouet, 15:04:43)

  2. agenda bashing (regXboi, 15:05:05)
    1. any new topics or order rearrangement? (regXboi, 15:05:16)

  3. action items from last meeting (regXboi, 15:08:36)
    1. https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound trello board (regXboi, 15:08:52)
    2. that's item 1 (regXboi, 15:08:59)
    3. items 2 and 3 are status items - so they are done :) (regXboi, 15:09:16)
    4. item 4 (regXboi, 15:09:26)
    5. https://git.opendaylight.org/gerrit/#/c/19850/ documentation patch (regXboi, 15:09:39)
    6. regXboi added text to it and thinks its ready for colindixon to look at (regXboi, 15:09:59)
    7. colindixon is mostly around :p (colindixon, 15:11:12)
    8. item 5 (regXboi, 15:12:31)
    9. regXboi has looked at neutron-daily-openstack-master and believes there is a problem with ODL not listening on proper ports (regXboi, 15:13:01)
    10. https://lists.opendaylight.org/pipermail/neutron-dev/2015-May/000151.html first impressions in email (regXboi, 15:13:10)
    11. however, neutron-daily-openstack-master now appears to be dieing on neutron being generally wedged (regXboi, 15:13:38)
    12. https://jenkins.opendaylight.org/releng/view/neutron/job/neutron-daily-openstack-master/19/artifact/logs/opendaylight/etc/jetty.xml the jetty xml in question (regXboi, 15:17:04)
    13. https://jenkins.opendaylight.org/releng/view/ovsdb/job/ovsdb-daily-openstack-master/54/console failing stack (flaviof, 15:18:41)
    14. https://www.irccloud.com/pastebin/RaUszhnF (edwarnicke, 15:18:57)
    15. https://jenkins.opendaylight.org/releng/view/neutron/job/neutron-daily-openstack-master/19/artifact/logs/screen-q-svc.txt where to find ECONNREFUSED (regXboi, 15:21:59)
    16. ACTION: all to continue to look at why neutron-daily-openstack-master is hosed (regXboi, 15:23:00)
    17. item 6 (regXboi, 15:23:09)
    18. ACTION: flaviof to update OS issues and move from https://trello.com/b/ddIvDQE0/ovs-openstack to https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound (regXboi, 15:24:18)
    19. item 7 (regXboi, 15:24:23)
    20. ACTION: all to work on ODL running in the OS gate so that we can unblock OS patches (regXboi, 15:26:23)

  4. Integration&System Test (Bug Squashing) (regXboi, 15:26:45)
    1. ACTION: regXboi to make best effort to move https://git.opendaylight.org/gerrit/#/c/18356/ forward (regXboi, 15:39:40)

  5. next meeting (regXboi, 15:39:50)
    1. regXboi is out on 5/22 and that is the openstack meet in Vancouver - do we want to meet next week? (regXboi, 15:40:21)
    2. AGREED: 5/22 meeting is cancelled fro Vancouver Openstack and vacation - will meet again on 5/29 (regXboi, 15:41:25)

  6. open mike (regXboi, 15:41:32)
    1. https://review.openstack.org/#/c/181578/ my changes on SG groups (flaviof, 15:42:35)
    2. http://developer.openstack.org/api-ref-networking-v2-ext.html#createSecGroup sg (flaviof, 15:47:26)
    3. https://review.openstack.org/#/c/178325/ sg wip (flaviof, 15:48:49)

  7. cinnamon muffins (regXboi, 15:56:37)


Meeting ended at 15:56:40 UTC (full logs).

Action items

  1. all to continue to look at why neutron-daily-openstack-master is hosed
  2. flaviof to update OS issues and move from https://trello.com/b/ddIvDQE0/ovs-openstack to https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound
  3. all to work on ODL running in the OS gate so that we can unblock OS patches
  4. regXboi to make best effort to move https://git.opendaylight.org/gerrit/#/c/18356/ forward


Action items, by person

  1. flaviof
    1. flaviof to update OS issues and move from https://trello.com/b/ddIvDQE0/ovs-openstack to https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound
  2. regXboi
    1. regXboi to make best effort to move https://git.opendaylight.org/gerrit/#/c/18356/ forward
  3. UNASSIGNED
    1. all to continue to look at why neutron-daily-openstack-master is hosed
    2. all to work on ODL running in the OS gate so that we can unblock OS patches


People present (lines said)

  1. regXboi (101)
  2. flaviof (64)
  3. edwarnicke (38)
  4. odl_meetbot (5)
  5. colindixon (4)
  6. mlemay (3)
  7. odlcasey (1)
  8. adetalhouet (1)
  9. odp-gerritbot (1)
  10. alagalah (1)


Generated by MeetBot 0.1.4.