#opendaylight-neutron: neutron_northbound

Meeting started by regXboi at 14:59:44 UTC (full logs).

Meeting summary

    1. regXboi pulls the trigger a little early (regXboi, 14:59:55)

  1. roll call and agenda bashing (regXboi, 15:00:04)
    1. folks who are attending, please #info in (regXboi, 15:00:19)
    2. edwarnicke (edwarnicke, 15:00:26)
    3. regXboi (regXboi, 15:00:27)
    4. regXboi apologizes for missing last week (regXboi, 15:00:42)
    5. proposed agenda is in the usual place (regXboi, 15:00:56)
    6. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting page with proposed agenda (regXboi, 15:01:15)
    7. short agenda this week folks - bug triage (and CfV) and integration doc CfV (regXboi, 15:02:04)
    8. CfV = call for volunteers (regXboi, 15:02:10)
    9. http://spectrometer.opendaylight.org/?metric=commits&release=all&project_type=all&module=neutron this looks promising (regXboi, 15:04:24)
    10. flaviof (flaviof, 15:07:47)

  2. RC testing CfV (regXboi, 15:08:13)
    1. alagalah (alagalah, 15:14:23)
    2. ACTION: regXboi to set up and test RCs (regXboi, 15:18:52)

  3. bug triage (regXboi, 15:19:07)
    1. https://bugs.opendaylight.org/buglist.cgi?list_id=27656&product=neutron&query_format=advanced&resolution=--- Bugs (regXboi, 15:19:13)
    2. bug3533: edwarnicke - I marked this as external because I think that is in controller - is there a controller defect for this as well? (regXboi, 15:20:49)
    3. bug3368 - do we have a OpenStack bug that we can put in the comments? (regXboi, 15:25:02)

  4. integration documentation (regXboi, 15:44:45)
    1. https://lists.opendaylight.org/pipermail/neutron-dev/2015-June/000177.html Interworking documentation (regXboi, 15:45:13)

  5. cookies (regXboi, 15:49:27)


Meeting ended at 15:49:47 UTC (full logs).

Action items

  1. regXboi to set up and test RCs


Action items, by person

  1. regXboi
    1. regXboi to set up and test RCs


People present (lines said)

  1. regXboi (97)
  2. edwarnicke (38)
  3. armax (5)
  4. odl_meetbot (5)
  5. flaviof (3)
  6. alagalah (3)
  7. yamahata (1)


Generated by MeetBot 0.1.4.