#opendaylight-neutron: neutron_northbound

Meeting started by regXboi at 15:00:43 UTC (full logs).

Meeting summary

    1. flaviof (flaviof, 15:00:50)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings#Agenda_for_Next_Meeting_.286.2F19.29 agenda in the usual place (regXboi, 15:01:46)

  1. agenda bashing (regXboi, 15:01:53)
    1. edwarnicke (edwarnicke, 15:01:54)

  2. RC candidate report (regXboi, 15:03:56)
    1. we are green on RC1 - RC2 will be tested when it comes out later today (regXboi, 15:04:12)
    2. regXboi has *almost* a canned testing setup and is thinking of moving it to jenkins to be really lazy (regXboi, 15:04:37)

  3. interworking documentation (regXboi, 15:05:50)
    1. we were looking for a volunteer on this - but I don't think anybody has stepped up (regXboi, 15:06:11)
    2. interworking documentation moved to Berrylium list for lack of volunteers (regXboi, 15:08:06)

  4. bugs (regXboi, 15:08:12)
    1. https://bugs.opendaylight.org/buglist.cgi?bug_status=__open__&list_id=35143&product=neutron open bugs (regXboi, 15:08:41)
    2. ACTION: regXboi to write up wiki page on what information is needed when a bug is filed (regXboi, 15:13:42)
    3. ACTION: armax to work with regXboi and edwarnicke on fixing bug 3812 (regXboi, 15:21:21)
    4. ACTION: yamahata to triage bug 3824 (regXboi, 15:21:29)
    5. ACTION: edwarnicke to work with alagalah on verifying 3368 and 3304 (regXboi, 15:21:46)
    6. folks - please take ownership of your bugs (regXboi, 15:22:55)
    7. https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound Trello Board (regXboi, 15:23:26)

  5. Planning for Berrylium (regXboi, 15:25:23)
    1. https://wiki.opendaylight.org/view/NeutronNorthbound:FutureReleaseWishList Future Release Wish List (regXboi, 15:25:39)
    2. ACTION: regXboi to send email to neutron-dev to publicize the future release wish list (regXboi, 15:28:14)
    3. ACTION: everybody look for regXboi's email and start a future work item discussion on the ML (regXboi, 15:35:54)

  6. open mike (regXboi, 15:36:13)
    1. other topics today folks? If not, I'll give back ~20-25 minutes of time (regXboi, 15:36:35)

  7. cookies (oatmeal chocolate chip) (regXboi, 15:38:18)


Meeting ended at 15:38:20 UTC (full logs).

Action items

  1. regXboi to write up wiki page on what information is needed when a bug is filed
  2. armax to work with regXboi and edwarnicke on fixing bug 3812
  3. yamahata to triage bug 3824
  4. edwarnicke to work with alagalah on verifying 3368 and 3304
  5. regXboi to send email to neutron-dev to publicize the future release wish list
  6. everybody look for regXboi's email and start a future work item discussion on the ML


Action items, by person

  1. armax
    1. armax to work with regXboi and edwarnicke on fixing bug 3812
  2. edwarnicke
    1. armax to work with regXboi and edwarnicke on fixing bug 3812
    2. edwarnicke to work with alagalah on verifying 3368 and 3304
  3. regXboi
    1. regXboi to write up wiki page on what information is needed when a bug is filed
    2. armax to work with regXboi and edwarnicke on fixing bug 3812
    3. regXboi to send email to neutron-dev to publicize the future release wish list
    4. everybody look for regXboi's email and start a future work item discussion on the ML
  4. yamahata
    1. yamahata to triage bug 3824


People present (lines said)

  1. regXboi (101)
  2. armax (10)
  3. edwarnicke (9)
  4. flaviof (8)
  5. odl_meetbot (8)
  6. yamahata (3)


Generated by MeetBot 0.1.4.