#opendaylight-neutron: neutron_northbound

Meeting started by regXboi at 15:01:14 UTC (full logs).

Meeting summary

    1. flaviof (flaviof, 15:01:20)

  1. roll call and agenda (regXboi, 15:01:28)
    1. regXboi (regXboi, 15:01:32)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings agenda in the usual place (regXboi, 15:02:08)
    3. edwarnicke (edwarnicke, 15:02:57)

  2. action item update (regXboi, 15:03:09)
    1. 1. regXboi to write up wiki page on what information is needed when a bug is filed (regXboi, 15:03:38)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Bugs:_Help_Us_Help_You wiki page (regXboi, 15:03:52)
    3. https://git.opendaylight.org/gerrit/#/c/23180/ patch set handling bug 3812 (regXboi, 15:05:02)
    4. that patchset will be merged to stable/lithium today (regXboi, 15:05:15)
    5. 3. yamahata to triage bug 3824 (regXboi, 15:07:12)
    6. 4. edwarnicke to work with alagalah on verifying 3368 and 3304 (regXboi, 15:09:04)
    7. 3368 is closed and 3304 is *better* but still not perfect as there is more cruft to clean up in Be related to it (regXboi, 15:10:25)
    8. 5. regXboi to send email to publicize the future release work list (regXboi, 15:10:45)
    9. https://lists.opendaylight.org/pipermail/neutron-dev/2015-June/000196.html future release wish list announcement (regXboi, 15:10:53)
    10. ACTION: flaviof to elaborate a little on getting the info mentioned in https://wiki.opendaylight.org/view/NeutronNorthbound:Bugs:_Help_Us_Help_You (flaviof, 15:11:22)

  3. Lithium (regXboi, 15:11:35)
    1. Lithium is out, the stable/lithium branch is unfrozen (regXboi, 15:11:50)
    2. ACTION: regXboi to finish merging patches from master into it (regXboi, 15:12:05)
    3. regXboi believes there are 5 more patches to merge to catch up (regXboi, 15:12:31)
    4. there is a current problem with the IT in VM running correctly, but regXboi has an idea for how to address that (regXboi, 15:12:55)

  4. planning for Be and beyond (regXboi, 15:14:01)
    1. https://wiki.opendaylight.org/view/NeutronNorthbound:FutureReleaseWishList wiki page of future tasks (regXboi, 15:14:19)
    2. ACTION: alagalah to kindly create trello cards for the Be items with a deadline of Wed next week (regXboi, 15:32:56)
    3. ACTION: everybody to +1 cards they are willing to work on (regXboi, 15:33:32)
    4. ACTION: regXboi to add agenda item to check status of interest in Be items (regXboi, 15:33:56)
    5. https://wiki.openstack.org/wiki/Meetings/ML2 (yamahata, 15:49:53)
    6. https://wiki.openstack.org/wiki/Meetings/ML2 Neutron ML2 meeting (flaviof, 15:50:17)
    7. lots of discussion about HA - see the logs for the full text (regXboi, 15:50:41)
    8. ACTION: regXboi to update meeting page for next meeting (regXboi, 15:51:31)

  5. cookies (regXboi, 15:52:49)


Meeting ended at 15:52:57 UTC (full logs).

Action items

  1. flaviof to elaborate a little on getting the info mentioned in https://wiki.opendaylight.org/view/NeutronNorthbound:Bugs:_Help_Us_Help_You
  2. regXboi to finish merging patches from master into it
  3. alagalah to kindly create trello cards for the Be items with a deadline of Wed next week
  4. everybody to +1 cards they are willing to work on
  5. regXboi to add agenda item to check status of interest in Be items
  6. regXboi to update meeting page for next meeting


Action items, by person

  1. alagalah
    1. alagalah to kindly create trello cards for the Be items with a deadline of Wed next week
  2. flaviof
    1. flaviof to elaborate a little on getting the info mentioned in https://wiki.opendaylight.org/view/NeutronNorthbound:Bugs:_Help_Us_Help_You
  3. regXboi
    1. regXboi to finish merging patches from master into it
    2. regXboi to add agenda item to check status of interest in Be items
    3. regXboi to update meeting page for next meeting


People present (lines said)

  1. regXboi (96)
  2. edwarnicke (49)
  3. alagalah (28)
  4. yamahata (22)
  5. flaviof (19)
  6. odl_meetbot (7)
  7. odp-gerritbot (5)
  8. AnkurGupta (3)


Generated by MeetBot 0.1.4.