#opendaylight-neutron: neutron_northbound

Meeting started by regXboi at 15:01:08 UTC (full logs).

Meeting summary

    1. regXboi (regXboi, 15:01:24)

  1. roll call and agenda bashing (regXboi, 15:01:35)
    1. edwarnicke is on holiday (regXboi, 15:01:49)
    2. flaviof is on channel but has a family commitment (regXboi, 15:02:02)
    3. therefore we don't have quorum of committers and so this is an info only meeting (regXboi, 15:02:17)
    4. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings agenda in its usual place mid page (regXboi, 15:03:24)

  2. action items from last meeting (regXboi, 15:04:52)
    1. flaviof has added to the bug wiki page on how to capture packets (regXboi, 15:05:21)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Bugs:_Help_Us_Help_You bug wiki page - look for the section on "Capturing packets using tcpdump" (regXboi, 15:05:54)
    3. thanks flaviof (regXboi, 15:05:58)
    4. regXboi to finish merging patches into stable/lithium - this is done - at this point when a patch gets merged to master, the committer who merges it has the responsibility of cherry picking to stable/lithium if it applies there (regXboi, 15:06:57)
    5. alagalah to kindly create trello cards for Be items (regXboi, 15:07:16)
    6. https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound Be Trello Cards (regXboi, 15:07:26)
    7. if folks need access to the trello board, please PM regXboi with the email address to add and he'll take care of it (regXboi, 15:08:08)
    8. everybody to +1 cards they are willing to work on in Be (regXboi, 15:08:23)
    9. ACTION: everybody to +1 trello cards for Be items they are willing to work on (regXboi, 15:08:53)

  3. planning for Be (regXboi, 15:09:40)
    1. ACTION: everybody to think about whether they want to volunteer to be a contact for Be (regXboi, 15:12:14)
    2. ACTION: regXboi, flaviof, edwarnicke to decided who will be PTL for Be (regXboi, 15:12:26)

  4. open mike/discussion (regXboi, 15:12:44)
    1. discussion of potential build breakage see log for details (regXboi, 15:21:13)
    2. discussion of bug 3968, see log for details (regXboi, 15:21:21)
    3. ACTION: regXboi to consult with GBP folks about bug 3968 and why they are calling isXXX() methods directly (regXboi, 15:22:03)
    4. ACTION: regXboi to update meeting minutes/agenda for next week (regXboi, 15:25:24)

  5. cookies (regXboi, 15:25:28)


Meeting ended at 15:25:30 UTC (full logs).

Action items

  1. everybody to +1 trello cards for Be items they are willing to work on
  2. everybody to think about whether they want to volunteer to be a contact for Be
  3. regXboi, flaviof, edwarnicke to decided who will be PTL for Be
  4. regXboi to consult with GBP folks about bug 3968 and why they are calling isXXX() methods directly
  5. regXboi to update meeting minutes/agenda for next week


Action items, by person

  1. regXboi
    1. regXboi, flaviof, edwarnicke to decided who will be PTL for Be
    2. regXboi to consult with GBP folks about bug 3968 and why they are calling isXXX() methods directly
    3. regXboi to update meeting minutes/agenda for next week
  2. UNASSIGNED
    1. everybody to +1 trello cards for Be items they are willing to work on
    2. everybody to think about whether they want to volunteer to be a contact for Be


People present (lines said)

  1. regXboi (66)
  2. yamahata (12)
  3. odl_meetbot (6)
  4. odp-gerritbot (1)


Generated by MeetBot 0.1.4.