#opendaylight-neutron: neutron_northbound

Meeting started by regXboi at 14:59:58 UTC (full logs).

Meeting summary

    1. edwarnicke (edwarnicke, 15:00:16)
    2. yamahata (yamahata, 15:00:22)
    3. regXboi (regXboi, 15:00:28)

  1. roll call and agenda bashing (regXboi, 15:00:49)
    1. flaviof (flaviof, 15:00:55)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings agenda in the usual place (regXboi, 15:01:15)

  2. annoucements (regXboi, 15:01:41)
    1. M3 was 10/1 - we should file ASAP (regXboi, 15:01:49)
    2. ACTION: regXboi to file M3 by COB 10/9 (regXboi, 15:03:01)
    3. Congratulations to Isaku on being named a committer! (regXboi, 15:03:18)
    4. regXboi is resigning as NN PL effective COB 10/9 (regXboi, 15:04:13)
    5. ACTION: flaviof, edwarnicke, yamahata to decide who will be NN PL (regXboi, 15:05:41)

  3. Action Items from last meeting (regXboi, 15:07:31)
    1. there were none, so .... done (regXboi, 15:07:39)
    2. AGREED: yamahata as PTL (regXboi, 15:11:44)
    3. ACTION: regXboi to announce to necessary places (regXboi, 15:11:53)

  4. open patch sets (regXboi, 15:14:22)
    1. https://git.opendaylight.org/gerrit/#/c/24042/ yang model re-version (regXboi, 15:15:00)
    2. https://git.opendaylight.org/gerrit/#/c/28064/ preparation for MOXy 2.6.x (regXboi, 15:19:02)
    3. ACTION: regXboi to heckle tykeal about yamahata's promotion (regXboi, 15:20:06)
    4. https://git.opendaylight.org/gerrit/#/c/27726/ Make Neutron*Request implement INeutronRequest Interface (regXboi, 15:22:04)
    5. https://git.opendaylight.org/gerrit/#/c/27728/ Consolodate CRUD logic in Northbound (regXboi, 15:23:42)
    6. https://git.opendaylight.org/gerrit/#/c/27727/ add initDefaults() method to NeutronObject (regXboi, 15:24:21)
    7. https://git.opendaylight.org/gerrit/#/c/26711/ BGPVPN (regXboi, 15:24:58)
    8. https://git.opendaylight.org/gerrit/#/c/24598/ L2Gateway (regXboi, 15:28:41)

  5. ML2 ODL driver rewrite (regXboi, 15:31:10)
    1. AGREED: for ODL driver rewrite, keep both drivers in parallel during development (yamahata, 15:44:08)
    2. for discussion leading to that agree, see log transcript (regXboi, 15:44:42)

  6. open mike (regXboi, 15:45:00)
  7. cookies (regXboi, 15:50:29)


Meeting ended at 15:50:34 UTC (full logs).

Action items

  1. regXboi to file M3 by COB 10/9
  2. flaviof, edwarnicke, yamahata to decide who will be NN PL
  3. regXboi to announce to necessary places
  4. regXboi to heckle tykeal about yamahata's promotion


Action items, by person

  1. edwarnicke
    1. flaviof, edwarnicke, yamahata to decide who will be NN PL
  2. flaviof
    1. flaviof, edwarnicke, yamahata to decide who will be NN PL
  3. regXboi
    1. regXboi to file M3 by COB 10/9
    2. regXboi to announce to necessary places
    3. regXboi to heckle tykeal about yamahata's promotion
  4. yamahata
    1. flaviof, edwarnicke, yamahata to decide who will be NN PL
    2. regXboi to heckle tykeal about yamahata's promotion


People present (lines said)

  1. regXboi (117)
  2. flaviof (34)
  3. yamahata (32)
  4. edwarnicke (17)
  5. mlemay (10)
  6. odp-gerritbot (6)
  7. odl_meetbot (5)
  8. rcurran (1)
  9. zxiiro (1)
  10. asomya (1)


Generated by MeetBot 0.1.4.