#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:04:25 UTC (full logs).

Meeting summary

    1. yamahata (yamahata, 15:04:40)
    2. flaviof (flaviof, 15:05:51)

  1. agenda bashing and roll call (yamahata, 15:05:56)
    1. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings (yamahata, 15:06:11)
    2. https://review.openstack.org/#/q/status:open+project:openstack/networking-odl,n,z networking-odl (flaviof, 15:07:56)

  2. Announcements (yamahata, 15:08:23)
    1. http://mitakadesignsummit.sched.org/overview/type/neutron#.VimUjnUVikp neutron design summit session (yamahata, 15:09:32)
    2. https://etherpad.openstack.org/p/mitaka-neutron-unplugged-track unplugged session planning on Friday Oct 30 (yamahata, 15:10:00)
    3. ACTION: flaviof to host nn meeting on Nov/6, if there are enough folks participating (flaviof, 15:14:33)
    4. no nn meeting on Oct/30/15 (flaviof, 15:14:45)

  3. action items from last meeting (yamahata, 15:15:13)
  4. OpenStack Summit logistics (yamahata, 15:16:28)
    1. ODL discussion meeting 9am on Tuesday around registration counter (yamahata, 15:24:10)
    2. https://www.evernote.com/l/AoGUdT_Le11E_Z68EUVgNiX4a_T6NH9ijZU Campus map (flaviof, 15:24:25)
    3. https://www.openstack.org/summit/tokyo-2015/campus-maps/ (asomya, 15:25:36)
    4. planning to meet at 9am (Japan time) at ... (flaviof, 15:27:04)
    5. planning to meet at 9am (Japan time) at Grand Prince International Convention Center (#3 on campus map, where the coffee symbol is shown) On tuesday, Oct/27/15 (flaviof, 15:30:39)

  5. open patches (yamahata, 15:31:50)
    1. https://git.opendaylight.org/gerrit/#/c/28232/ northbound: Split out AD-SAL logic from AbstractNeturonNorthbound (yamahata, 15:33:07)
    2. https://git.opendaylight.org/gerrit/#/c/28233/ bgpvpn: simplify bgpvpn related code (yamahata, 15:33:14)
    3. https://git.opendaylight.org/gerrit/#/c/28234/ use INeutronObject instead of NeutronObject where possible (yamahata, 15:33:25)
    4. https://git.opendaylight.org/gerrit/#/c/24598/ L2Gateway depends on openstack patch above (yamahata, 15:33:33)

  6. bug (yamahata, 15:35:36)
    1. https://bugs.launchpad.net/networking-odl/+bug/1504671 subnet not associated with network on creation (yamahata, 15:35:42)
    2. ACTION: flaviof to review gerrit 28232, 28233, 28234, 24598 (flaviof, 15:36:09)

  7. ML2 ODL driver rewrite (yamahata, 15:43:56)
    1. https://docs.google.com/presentation/d/1h764vorS9vrj0uW1h8bVS7MuGvstvbQy2Q3xDw0yIOs/edit?usp=sharing (yamahata, 15:44:55)
    2. ACTION: everybody to review https://docs.google.com/presentation/d/1h764vorS9vrj0uW1h8bVS7MuGvstvbQy2Q3xDw0yIOs/edit?usp=sharing (flaviof, 15:47:03)
    3. ACTION: everybody to also review https://wiki.opendaylight.org/view/NeutronNorthbound:NeutronDriverOverhaul (flaviof, 15:47:33)

  8. open mike (yamahata, 15:59:52)
  9. cookies (yamahata, 16:00:45)


Meeting ended at 16:00:49 UTC (full logs).

Action items

  1. flaviof to host nn meeting on Nov/6, if there are enough folks participating
  2. flaviof to review gerrit 28232, 28233, 28234, 24598
  3. everybody to review https://docs.google.com/presentation/d/1h764vorS9vrj0uW1h8bVS7MuGvstvbQy2Q3xDw0yIOs/edit?usp=sharing
  4. everybody to also review https://wiki.opendaylight.org/view/NeutronNorthbound:NeutronDriverOverhaul


Action items, by person

  1. flaviof
    1. flaviof to host nn meeting on Nov/6, if there are enough folks participating
    2. flaviof to review gerrit 28232, 28233, 28234, 24598
  2. UNASSIGNED
    1. everybody to review https://docs.google.com/presentation/d/1h764vorS9vrj0uW1h8bVS7MuGvstvbQy2Q3xDw0yIOs/edit?usp=sharing
    2. everybody to also review https://wiki.opendaylight.org/view/NeutronNorthbound:NeutronDriverOverhaul


People present (lines said)

  1. yamahata (96)
  2. flaviof (53)
  3. odl_meetbot (7)
  4. asomya (7)
  5. john_a_joyce (5)


Generated by MeetBot 0.1.4.