#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 16:03:38 UTC (full logs).

Meeting summary

    1. yamahata (yamahata, 16:03:55)

  1. agenda bashing and roll call (yamahata, 16:04:14)
    1. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings agenda (yamahata, 16:04:29)
    2. flaviof but leaving in 10 mins (flaviof, 16:05:51)

  2. Announcements (yamahata, 16:06:14)
  3. action items from last meeting (yamahata, 16:08:15)
  4. patch review (yamahata, 16:09:05)
    1. https://git.opendaylight.org/gerrit/#/c/24598/ l2gw (yamahata, 16:09:36)
    2. ACTION: yamahata update release wiki page (yamahata, 16:10:06)
    3. https://wiki.opendaylight.org/view/NeutronNorthbound:Beryllium_Release_Plan (yamahata, 16:10:23)
    4. https://review.openstack.org/#/q/status:open+project:openstack/networking-odl,n,z networking-odl patches (yamahata, 16:10:45)
    5. https://review.openstack.org/#/c/252030/ Use ODL stable/lithium (aka SR3) by default (yamahata, 16:13:03)
    6. ACTION: Isaku/everyone look into CI failure of https://review.openstack.org/#/c/252030/ (yamahata, 16:14:02)

  5. ML2 ODL driver rewrite (yamahata, 16:16:55)
  6. open mike (yamahata, 16:22:32)
    1. https://docs.google.com/presentation/d/1h764vorS9vrj0uW1h8bVS7MuGvstvbQy2Q3xDw0yIOs/edit?usp=sharing (yamahata, 16:25:35)
    2. https://docs.google.com/presentation/d/1h764vorS9vrj0uW1h8bVS7MuGvstvbQy2Q3xDw0yIOs/edit?usp=sharing ML2 ODL rewrite (yamahata, 16:25:46)

  7. cookies (yamahata, 16:28:14)


Meeting ended at 16:28:22 UTC (full logs).

Action items

  1. yamahata update release wiki page
  2. Isaku/everyone look into CI failure of https://review.openstack.org/#/c/252030/


Action items, by person

  1. yamahata
    1. yamahata update release wiki page


People present (lines said)

  1. yamahata (63)
  2. flaviof (17)
  3. asomya (6)
  4. john_a_joyce (5)
  5. odl_meetbot (4)
  6. rcurran (1)


Generated by MeetBot 0.1.4.