#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 16:04:18 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 16:04:38)
    1. yamahata (yamahata, 16:04:40)
    2. flaviof (flaviof, 16:04:52)
    3. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings#Agenda_for_Next_Meeting_.2812.2F11.29 agenda (yamahata, 16:05:47)

  2. Announcements (yamahata, 16:07:27)
    1. https://wiki.opendaylight.org/view/NeutronNorthbound:Beryllium_Release_Plan (yamahata, 16:08:48)
    2. https://wiki.opendaylight.org/view/Simultaneous_Release:Beryllium_Release_Plan (yamahata, 16:10:27)
    3. https://git.opendaylight.org/gerrit/#/c/23594/ is it related to this patch? (yamahata, 16:16:28)
    4. ACTION: john_a_joyce bring device mapper model up with wojciech (yamahata, 16:21:25)

  3. schedule (yamahata, 16:22:02)
    1. ACTION: yamahata update the schedule on wiki and announce it (yamahata, 16:25:31)

  4. action items from last meeting (yamahata, 16:26:25)
  5. patch review (yamahata, 16:27:02)
    1. https://review.openstack.org/#/c/222409/ (yamahata, 16:28:34)
    2. ACTION: flaviof to also add review comments on https://review.openstack.org/#/c/222409/ (flaviof, 16:28:56)
    3. https://git.opendaylight.org/gerrit/#/c/31189/ another gerrit (less complexity) that needs merging (flaviof, 16:30:53)
    4. https://github.com/openstack/networking-odl/blob/stable/liberty/networking_odl/ml2/mech_driver.py#L126 (flaviof, 16:34:02)
    5. ACTION: flaviof to create a bug on issue when odl is used with l3_ha enabled (flaviof, 16:36:14)

  6. bugs (yamahata, 16:38:17)
  7. ML2 ODL driver rewrite (yamahata, 16:41:05)
    1. https://review.openstack.org/#/c/222409/ (john_a_joyce, 16:42:38)
    2. https://review.openstack.org/#/c/222409/ (yamahata, 16:42:53)

  8. Beryllium release preparation and Boron planning (yamahata, 16:47:21)
  9. open mike (yamahata, 16:47:46)
  10. cookies (flaviof, 16:49:40)


Meeting ended at 16:50:04 UTC (full logs).

Action items

  1. john_a_joyce bring device mapper model up with wojciech
  2. yamahata update the schedule on wiki and announce it
  3. flaviof to also add review comments on https://review.openstack.org/#/c/222409/
  4. flaviof to create a bug on issue when odl is used with l3_ha enabled


Action items, by person

  1. flaviof
    1. flaviof to also add review comments on https://review.openstack.org/#/c/222409/
    2. flaviof to create a bug on issue when odl is used with l3_ha enabled
  2. john_a_joyce
    1. john_a_joyce bring device mapper model up with wojciech
  3. yamahata
    1. yamahata update the schedule on wiki and announce it


People present (lines said)

  1. yamahata (83)
  2. flaviof (44)
  3. john_a_joyce (22)
  4. odl_meetbot (5)
  5. rcurran (4)
  6. asomya (2)


Generated by MeetBot 0.1.4.