#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 16:04:52 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 16:05:08)
    1. yamahata (yamahata, 16:05:11)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings#Agenda_for_Next_Meeting_.2812.2F18.29 agenda (yamahata, 16:05:56)

  2. Announcements (yamahata, 16:08:02)
    1. M5 status due is yesterday (yamahata, 16:08:11)
    2. ACTION: yamahata report M5 status (yamahata, 16:08:24)
    3. https://lists.opendaylight.org/pipermail/tsc/2015-December/004393.html Boron design forum (yamahata, 16:09:56)

  3. action items from last meeting (yamahata, 16:13:02)
  4. Open Patch sets needing review/merging (yamahata, 16:15:03)
    1. ACTION: flaviof to add ut to exercise fix for bug 4775 (flaviof, 16:21:25)

  5. bug (yamahata, 16:22:14)
    1. ACTION: yamahata file a bug for lispmapper complain (yamahata, 16:23:53)

  6. ML2 ODL driver rewrite (yamahata, 16:28:20)
    1. https://review.openstack.org/#/c/222409/ (yamahata, 16:29:03)
    2. ACTION: everyone review the patch https://review.openstack.org/#/c/222409/ (yamahata, 16:29:56)

  7. OpenStack release support (yamahata, 16:32:53)
    1. https://lists.opendaylight.org/pipermail/neutron-dev/2015-December/000512.html ODL neutron northbound Beryllium release dependencies on Openstack release (yamahata, 16:33:36)
    2. we'd like to minimize the effort for Kilo+{Li, Be}. only bug fix for Liberty+Li (flaviof, 16:50:44)

  8. Beryllium release preparation and Boron planning (yamahata, 16:51:42)
  9. open mike (yamahata, 16:53:12)
    1. https://bugs.opendaylight.org/show_bug.cgi?id=4810 (vthapar, 16:54:03)

  10. cookies (yamahata, 17:06:45)


Meeting ended at 17:06:50 UTC (full logs).

Action items

  1. yamahata report M5 status
  2. flaviof to add ut to exercise fix for bug 4775
  3. yamahata file a bug for lispmapper complain
  4. everyone review the patch https://review.openstack.org/#/c/222409/


Action items, by person

  1. flaviof
    1. flaviof to add ut to exercise fix for bug 4775
  2. yamahata
    1. yamahata report M5 status
    2. yamahata file a bug for lispmapper complain


People present (lines said)

  1. yamahata (112)
  2. flaviof (37)
  3. vthapar (15)
  4. john_a_joyce (6)
  5. odl_meetbot (4)
  6. odp-gerritbot (1)
  7. asomya (1)


Generated by MeetBot 0.1.4.