#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 16:01:44 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 16:02:02)
    1. yamahata (yamahata, 16:02:12)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings (yamahata, 16:03:23)
    3. flaviof (flaviof, 16:03:56)

  2. Announcements (yamahata, 16:05:54)
    1. https://www.openstack.org/summit-login/login?BackURL=%2Fsummit%2Faustin-2016%2Fcall-for-speakers%2F call for speaker openstack summit ausutin 2016 (yamahata, 16:07:59)
    2. http://opennetsummit.org/program/ Submit a Proposal to Speak at Open Networking Summit 2016 (yamahata, 16:10:22)

  3. action items from last meeting (yamahata, 16:12:39)
    1. https://git.opendaylight.org/gerrit/#/c/32109/ beryllium document for neutron northbound (yamahata, 16:13:48)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Beryllium_Release_Plan Neutron northbound Beryllium release plan (yamahata, 16:15:35)

  4. call-for-speakers for openstack summit austin 2016 (yamahata, 16:16:42)
    1. ACTION: everyone interested internal arrangement and prepare abstract (yamahata, 16:28:28)

  5. patch review/bug fix (yamahata, 16:31:05)
    1. https://git.opendaylight.org/gerrit/#/c/32239/ (yamahata, 16:32:32)
    2. https://git.opendaylight.org/gerrit/#/c/31981/ (yamahata, 16:32:43)
    3. https://git.opendaylight.org/gerrit/#/c/31945/ (yamahata, 16:38:29)

  6. ML2 ODL driver rewrite (yamahata, 16:39:16)
    1. https://review.openstack.org/#/c/222409/ (asomya, 16:39:39)
    2. ACTION: rcurran post WIP l3 patch (yamahata, 16:47:58)
    3. ACTION: everyone look into devstack issue with l3 patch (yamahata, 16:48:10)
    4. https://review.openstack.org/#/c/264981/ trigger CI with Be snapshot (yamahata, 16:51:39)
    5. https://bugs.opendaylight.org/show_bug.cgi?id=4132 ping issue (flaviof, 16:54:26)
    6. https://git.opendaylight.org/gerrit/#/c/32135/ (flaviof, 16:55:58)
    7. ACTION: yamahata make CI run against 0.3.3 and look into beryllium CI (yamahata, 16:59:13)

  7. open mike (yamahata, 17:01:06)
  8. cookies (yamahata, 17:02:29)


Meeting ended at 17:02:35 UTC (full logs).

Action items

  1. everyone interested internal arrangement and prepare abstract
  2. rcurran post WIP l3 patch
  3. everyone look into devstack issue with l3 patch
  4. yamahata make CI run against 0.3.3 and look into beryllium CI


Action items, by person

  1. rcurran
    1. rcurran post WIP l3 patch
  2. yamahata
    1. yamahata make CI run against 0.3.3 and look into beryllium CI
  3. UNASSIGNED
    1. everyone interested internal arrangement and prepare abstract
    2. everyone look into devstack issue with l3 patch


People present (lines said)

  1. yamahata (105)
  2. flaviof (28)
  3. rcurran (12)
  4. odl_meetbot (5)
  5. john_a_joyce (3)
  6. asomya (3)
  7. vthapar (2)


Generated by MeetBot 0.1.4.