#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 16:02:32 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 16:02:39)
    1. yamahata (yamahata, 16:02:43)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings#Agenda_for_Next_Meeting_.281.2F15.2C_2016.29 (yamahata, 16:02:59)
    3. flaviof (flaviof, 16:04:15)

  2. Announcements (yamahata, 16:05:03)
    1. https://lists.opendaylight.org/pipermail/tsc/2016-January/004543.html design forum announce ment (yamahata, 16:06:12)
    2. ACTION: flaviof to send email to ml to introdude Oded, Joshua to nn (flaviof, 16:10:21)
    3. https://lists.opendaylight.org/pipermail/tsc/2016-January/004543.html (yamahata, 16:10:30)

  3. action items from last meeting (yamahata, 16:13:21)
  4. patches reviews (yamahata, 16:14:30)
    1. https://review.openstack.org/#/c/267120/ (asomya, 16:15:26)
    2. https://git.opendaylight.org/gerrit/#/c/32109/ (yamahata, 16:15:49)
    3. ACTION: everyone to review https://review.openstack.org/#/c/267120/ (yamahata, 16:16:09)

  5. bugs (yamahata, 16:18:20)
    1. ACTION: yamahata file a bug for openstack CI jenkins abort (yamahata, 16:21:09)
    2. https://bugs.opendaylight.org/show_bug.cgi?id=3913 Neutron Tempest Test Failure: tempest.scenario.test_network_basic_ops (yamahata, 16:22:10)
    3. https://bugs.opendaylight.org/show_bug.cgi?id=4924 fixed_ips (flaviof, 16:24:07)
    4. https://review.openstack.org/#/c/266991/ networking-odl side of change for bug 4924 (flaviof, 16:25:27)

  6. ML2 ODL driver rewrite (yamahata, 16:28:19)
    1. https://review.openstack.org/#/c/266583/ (yamahata, 16:29:31)
    2. https://review.openstack.org/#/c/267120/ Instance creation fails with the new V2 driver (yamahata, 16:29:54)
    3. https://review.openstack.org/#/c/252755/ Add precommit_XXX event for security group and rules (yamahata, 16:31:14)

  7. OpenStack release support (yamahata, 16:34:56)
    1. https://review.openstack.org/#/c/265437/ networking-odl: enable test with ODL release of beryllium-snapshot (yamahata, 16:38:35)

  8. open mike (yamahata, 16:39:11)
    1. https://git.opendaylight.org/gerrit/#/c/27291/ removing iAware req (flaviof, 16:40:13)
    2. ACTION: yamahata raise iaware issue at design forum and/or talk with Keith. (yamahata, 16:42:34)
    3. stable/beryllium branch was cut. (yamahata, 16:44:28)

  9. cookies (yamahata, 17:10:49)


Meeting ended at 17:10:55 UTC (full logs).

Action items

  1. flaviof to send email to ml to introdude Oded, Joshua to nn
  2. everyone to review https://review.openstack.org/#/c/267120/
  3. yamahata file a bug for openstack CI jenkins abort
  4. yamahata raise iaware issue at design forum and/or talk with Keith.


Action items, by person

  1. flaviof
    1. flaviof to send email to ml to introdude Oded, Joshua to nn
  2. yamahata
    1. yamahata file a bug for openstack CI jenkins abort
    2. yamahata raise iaware issue at design forum and/or talk with Keith.


People present (lines said)

  1. yamahata (101)
  2. flaviof (44)
  3. vthapar (39)
  4. asomya (6)
  5. odl_meetbot (4)
  6. rcurran (3)


Generated by MeetBot 0.1.4.