#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 16:02:35 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 16:02:44)
    1. yamahata (yamahata, 16:02:47)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting page (yamahata, 16:02:58)

  2. Announcements (yamahata, 16:05:56)
    1. https://docs.google.com/document/d/15BLN2hAXep5_6KhVFeiVu4M2wDiwzkT30Rhv88XX2_I/edit?usp=sharing draft of abstrct for openstack summit (yamahata, 16:07:52)
    2. ACTION: yamahata prepare wiki page for design forum. (yamahata, 16:08:54)

  3. action items from last meeting (yamahata, 16:13:46)
    1. ACTION: john_a_joyce review before Monday and provide specific comments on how to make it more general (yamahata, 16:21:27)

  4. bugs (yamahata, 16:27:43)
  5. ML2 ODL driver rewrite (yamahata, 16:29:20)
    1. https://review.openstack.org/#/c/266583/ (yamahata, 16:30:37)

  6. OpenStack release support (yamahata, 16:33:01)
  7. Beryllium release preparation and Boron planning (yamahata, 16:33:37)
  8. open mike (yamahata, 16:34:16)
    1. ACTION: vthapar, yamahata file a discussion topic for boron planning (yamahata, 16:41:04)
    2. https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound trello board neutron northbound (yamahata, 16:43:22)

  9. cookies (yamahata, 16:49:25)


Meeting ended at 16:49:29 UTC (full logs).

Action items

  1. yamahata prepare wiki page for design forum.
  2. john_a_joyce review before Monday and provide specific comments on how to make it more general
  3. vthapar, yamahata file a discussion topic for boron planning


Action items, by person

  1. john_a_joyce
    1. john_a_joyce review before Monday and provide specific comments on how to make it more general
  2. vthapar
    1. vthapar, yamahata file a discussion topic for boron planning
  3. yamahata
    1. yamahata prepare wiki page for design forum.
    2. vthapar, yamahata file a discussion topic for boron planning


People present (lines said)

  1. yamahata (87)
  2. vthapar (10)
  3. john_a_joyce (9)
  4. rcurran (7)
  5. odl_meetbot (3)
  6. ankurgupta (1)


Generated by MeetBot 0.1.4.