#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 16:02:48 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 16:02:56)
    1. yamahata (yamahata, 16:02:58)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting info (yamahata, 16:03:18)

  2. Announcements (yamahata, 16:05:33)
    1. https://bugs.opendaylight.org/show_bug.cgi?id=3423 (yamahata, 16:06:42)
    2. https://bugs.opendaylight.org/show_bug.cgi?id=4527 (yamahata, 16:06:50)
    3. https://bugs.opendaylight.org/show_bug.cgi?id=4550 (yamahata, 16:06:57)
    4. https://bugs.opendaylight.org/buglist.cgi?bug_status=__open__&list_id=48464&order=Importance&product=neutron&query_format=specific bug of ODL neutron northbound (yamahata, 16:08:07)
    5. https://review.openstack.org/#/c/278839/ networking-odl test with beryllium RC2.2 (yamahata, 16:09:36)

  3. action items from last meeting (yamahata, 16:10:48)
  4. Open Patch sets needing review/merging (yamahata, 16:11:29)
    1. https://git.opendaylight.org/gerrit/#/c/33932/ Bug 4527 - Security Group Rule doesn't allow all protocols (yamahata, 16:12:29)
    2. https://git.opendaylight.org/gerrit/#/c/33957/ (yamahata, 16:12:43)

  5. bugs (yamahata, 16:14:38)
  6. ML2 ODL driver rewrite (yamahata, 16:16:13)
    1. https://review.openstack.org/#/c/275339/ (asomya, 16:16:50)
    2. https://review.openstack.org/#/c/276381/ (asomya, 16:16:50)
    3. ACTION: yamahata and others review patches. (yamahata, 16:18:38)
    4. ACTION: asomya update V2 with those fixes (yamahata, 16:22:38)

  7. OpenStack release support (yamahata, 16:23:36)
  8. Beryllium release preparation and Boron planning (yamahata, 16:24:04)
    1. https://docs.google.com/presentation/d/1kq0elysCDEmIWs3omTi5RoXTSBbrewn11Je2d26cI4M/edit?usp=sharing ODL neutron discussion (yamahata, 16:25:20)
    2. https://git.opendaylight.org/gerrit/#/c/23594/ (yamahata, 16:26:15)
    3. https://wiki.opendaylight.org/view/NeutronNorthbound:FutureReleaseWishList#Boron feature request or discuttion topics (yamahata, 16:26:41)

  9. open mike (yamahata, 16:28:10)
  10. cookies (yamahata, 16:30:24)


Meeting ended at 16:30:30 UTC (full logs).

Action items

  1. yamahata and others review patches.
  2. asomya update V2 with those fixes


Action items, by person

  1. asomya
    1. asomya update V2 with those fixes
  2. yamahata
    1. yamahata and others review patches.


People present (lines said)

  1. yamahata (73)
  2. asomya (6)
  3. odl_meetbot (3)
  4. john_a_joyce (3)
  5. rcurran (2)


Generated by MeetBot 0.1.4.