#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 16:04:35 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 16:04:43)
    1. yamahata (yamahata, 16:04:50)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings agenda page (yamahata, 16:05:22)

  2. Announcements (yamahata, 16:06:46)
    1. ODL beryllium was official released (yamahata, 16:07:01)
    2. ODL developer design forum will be held next week. Feb 29, Mar 1 (yamahata, 16:07:26)
    3. http://events.linuxfoundation.org/events/opendaylight-developer-design-forum/program/schedule DDF schedule (yamahata, 16:08:11)
    4. http://odpddf2016.sched.org/event/6Gjv/networking-odl-syncing-opendaylight-with-openstack-neutron-isaku-yamahata-intel?iframe=no&w=i:100;&sidebar=yes&bg=no (yamahata, 16:11:11)
    5. ACTION: yamahata send link to the presentation to rcurran john an arvind (yamahata, 16:12:03)

  3. action items from last meeting (yamahata, 16:13:18)
    1. https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound trello board for neutron northbound (yamahata, 16:14:52)

  4. patch review (yamahata, 16:16:37)
  5. Bug (yamahata, 16:21:29)
    1. https://bugs.opendaylight.org/show_bug.cgi?id=4527 bug ecurity Groups : For "Other Protocol" rule (yamahata, 16:22:13)
    2. https://bugs.opendaylight.org/show_bug.cgi?id=5369 Router Interfaces of Routers remain unfilled (yamahata, 16:23:35)

  6. ML2 ODL driver rewrite (yamahata, 16:29:27)
  7. OpenStack release support (yamahata, 16:31:24)
  8. Beryllium release preparation and Boron planning (yamahata, 16:32:47)
    1. https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound trello board for boron cycle (yamahata, 16:33:16)

  9. Open Mike (yamahata, 16:37:09)
  10. cookies (yamahata, 16:39:00)


Meeting ended at 16:39:05 UTC (full logs).

Action items

  1. yamahata send link to the presentation to rcurran john an arvind


Action items, by person

  1. rcurran
    1. yamahata send link to the presentation to rcurran john an arvind
  2. yamahata
    1. yamahata send link to the presentation to rcurran john an arvind


People present (lines said)

  1. yamahata (65)
  2. rcurran (6)
  3. vthapar (5)
  4. odl_meetbot (3)
  5. Pramod (1)


Generated by MeetBot 0.1.4.