#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 16:02:23 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 16:02:31)
    1. yamahata (yamahata, 16:02:40)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting agenda (yamahata, 16:02:49)

  2. action items from last meeting (yamahata, 16:05:15)
    1. https://docs.google.com/presentation/d/1zCtXJHW20JomaX6oVw-PybdGluTqw-i5koObWlsKv8g/edit?usp=sharing networking-odl talk (yamahata, 16:06:51)
    2. https://docs.google.com/presentation/d/1kq0elysCDEmIWs3omTi5RoXTSBbrewn11Je2d26cI4M/edit?usp=sharing neutron northbound boron planning (yamahata, 16:07:36)

  3. patch review/bug (yamahata, 16:07:59)
    1. ACTION: asomya take action on unit test breakage (yamahata, 16:14:32)
    2. ACTION: asomya update https://review.openstack.org/#/c/276381/ removing table approach (yamahata, 16:18:43)
    3. rcurran has another patch once 276381 goes in (yamahata, 16:19:08)

  4. ML2 ODL driver rewrite (yamahata, 16:22:43)
  5. odl developer design forum (yamahata, 16:26:03)
    1. https://review.openstack.org/#/c/275142/ (yamahata, 16:31:53)

  6. cookies (yamahata, 16:51:24)


Meeting ended at 16:51:31 UTC (full logs).

Action items

  1. asomya take action on unit test breakage
  2. asomya update https://review.openstack.org/#/c/276381/ removing table approach


Action items, by person

  1. asomya
    1. asomya take action on unit test breakage
    2. asomya update https://review.openstack.org/#/c/276381/ removing table approach


People present (lines said)

  1. yamahata (78)
  2. rcurran (14)
  3. asomya (10)
  4. odl_meetbot (4)
  5. john_a_joyce (3)


Generated by MeetBot 0.1.4.