#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:04:27 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:04:34)
    1. yamahata (yamahata, 15:04:55)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings agenda page (yamahata, 15:05:22)

  2. Announcements (yamahata, 15:07:37)
    1. https://wiki.opendaylight.org/view/NeutronNorthbound:Boron_Release_Plan boron release plan(draft) (yamahata, 15:08:36)

  3. action items from last meeting (yamahata, 15:13:28)
  4. bugs and patch review (yamahata, 15:13:52)
    1. https://bugs.opendaylight.org/show_bug.cgi?id=5478 Null values received on neutron security-group-rule-delete and security-group-delete (yamahata, 15:14:24)
    2. https://bugs.launchpad.net/networking-odl/+bug/1557976 sg events callback: sg group deleted but the related rules are left (yamahata, 15:15:47)
    3. https://review.openstack.org/#/c/294451/ (yamahata, 15:16:44)
    4. https://review.openstack.org/#/c/294423/ Security group call back need cascading delete the related rules (yamahata, 15:17:07)
    5. https://review.openstack.org/#/c/281693/ (yamahata, 15:19:16)

  5. ML2 ODL driver rewrite (yamahata, 15:20:01)
  6. Beryllium release preparation and Boron planning (yamahata, 15:29:22)
    1. https://wiki.opendaylight.org/view/NeutronNorthbound:Boron_Release_Plan boron planning (yamahata, 15:30:07)
    2. ACTION: yamahata prepare a page for newton planning (yamahata, 15:35:21)

  7. open mike (yamahata, 15:35:28)
  8. cookies (yamahata, 15:37:20)


Meeting ended at 15:37:25 UTC (full logs).

Action items

  1. yamahata prepare a page for newton planning


Action items, by person

  1. yamahata
    1. yamahata prepare a page for newton planning


People present (lines said)

  1. yamahata (79)
  2. john_a_joyce (9)
  3. odl_meetbot (3)
  4. rcurran (2)
  5. asomya (1)


Generated by MeetBot 0.1.4.