#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:03:16 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:03:56)
    1. yamahata (yamahata, 15:04:02)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings agenda (yamahata, 15:04:12)

  2. Announcements (yamahata, 15:06:40)
  3. action items from last meeting (yamahata, 15:08:46)
  4. patches and bugs (yamahata, 15:09:02)
    1. https://review.openstack.org/#/c/300336/ (yamahata, 15:10:01)
    2. https://bugs.launchpad.net/networking-odl/+bug/1563297 Journal entries can get stuck forever causing busy wait (yamahata, 15:14:29)
    3. ACTION: asomya start a discussion and work on fixing it simultaneously (yamahata, 15:19:35)

  5. (yamahata, 15:21:09)
  6. preparing openstack summit austin presentation (yamahata, 15:21:41)
  7. Open Mike (yamahata, 15:23:54)
  8. cookies (yamahata, 15:29:36)


Meeting ended at 15:29:41 UTC (full logs).

Action items

  1. asomya start a discussion and work on fixing it simultaneously


Action items, by person

  1. asomya
    1. asomya start a discussion and work on fixing it simultaneously


People present (lines said)

  1. yamahata (54)
  2. asomya (5)
  3. odl_meetbot (4)
  4. rcurran (2)


Generated by MeetBot 0.1.4.