#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:02:43 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:03:00)
    1. yamahata\ (yamahata, 15:03:04)
    2. yamahata (yamahata, 15:03:08)
    3. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting adgenda (yamahata, 15:04:00)

  2. Announcements (yamahata, 15:07:08)
    1. http://releases.openstack.org/mitaka/index.html (yamahata, 15:07:28)

  3. action items from last meeting (yamahata, 15:10:20)
  4. timeslot change (yamahata, 15:11:26)
    1. ACTION: yamahata update timeslot on wiki and announce the timeslot change (yamahata, 15:17:19)

  5. patches/bugs (yamahata, 15:17:44)
    1. https://bugs.launchpad.net/networking-odl/+bug/1563297 (yamahata, 15:18:35)
    2. https://review.openstack.org/#/c/302053/ (yamahata, 15:22:06)
    3. https://review.openstack.org/#/c/301784/ (yamahata, 15:22:15)
    4. https://review.openstack.org/#/c/301606/ (yamahata, 15:22:35)
    5. ACTION: asomy will review 301606, 301784 and 302053 (yamahata, 15:25:01)
    6. ACTION: yamahata if they are okay, merge them (yamahata, 15:25:12)
    7. https://review.openstack.org/#/c/300898/ (yamahata, 15:25:36)

  6. ML2 ODL driver rewrite (yamahata, 15:27:42)
  7. boron planning (yamahata, 15:28:34)
  8. preparing openstack summit austin presentation (yamahata, 15:29:25)
    1. https://etherpad.openstack.org/p/newton-neutron-summit-ideas (yamahata, 15:29:31)
    2. https://etherpad.openstack.org/p/newton-neutron-networking-odl-summit (yamahata, 15:29:40)
    3. https://www.openstack.org/summit/austin-2016/summit-schedule/ schedule (yamahata, 15:35:09)
    4. ACTION: yamahata and others check openstack summit schedule. find out good timeslot (yamahata, 15:35:54)

  9. open mike (yamahata, 15:36:50)
  10. cookies (yamahata, 15:38:16)


Meeting ended at 15:38:21 UTC (full logs).

Action items

  1. yamahata update timeslot on wiki and announce the timeslot change
  2. asomy will review 301606, 301784 and 302053
  3. yamahata if they are okay, merge them
  4. yamahata and others check openstack summit schedule. find out good timeslot


Action items, by person

  1. yamahata
    1. yamahata update timeslot on wiki and announce the timeslot change
    2. yamahata if they are okay, merge them
    3. yamahata and others check openstack summit schedule. find out good timeslot


People present (lines said)

  1. yamahata (79)
  2. asomya (11)
  3. odl_meetbot (4)
  4. john_a_joyce (4)
  5. rcurran (1)


Generated by MeetBot 0.1.4.