#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:01:08 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:01:26)
    1. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting agenda (yamahata, 15:01:41)
    2. yamahata (yamahata, 15:01:47)

  2. Announcements (yamahata, 15:03:15)
    1. https://etherpad.openstack.org/p/newton-neutron-networking-odl-summit openstack summit networking-odl team meating (yamahata, 15:04:13)
    2. http://events.linuxfoundation.org/events/opendaylight-summit/program/cfp ODL summit CFP (yamahata, 15:05:01)
    3. http://events.linuxfoundation.org/events/opendaylight-summit opendaylight summit page (yamahata, 15:05:29)
    4. ACTION: yamahata review https://bugs.launchpad.net/networking-odl/+bug/1573317 (yamahata, 15:10:00)
    5. https://bugs.launchpad.net/networking-odl/+bug/1573317 openstack summit austin videos (yamahata, 15:10:42)
    6. https://www.openstack.org/videos/summits/show/6 openstack summit videos (yamahata, 15:11:55)
    7. https://bluejeans.com/790073977/ (mkolesni, 15:12:07)

  3. Follow up of openstack summit (yamahata, 15:12:58)
  4. action items from last meeting (yamahata, 15:14:51)
    1. ACTION: yamahata update pypi networking-odl owner (yamahata, 15:16:08)

  5. patches/bugs (yamahata, 15:20:26)
    1. https://review.openstack.org/305132 Add journal maintenance thread (mkolesni_, 15:21:06)
    2. ACTION: everyone add review comments to associate bug report. (yamahata, 15:23:01)
    3. http://docs.openstack.org/developer/neutron/policies/bugs.html#bug-report-template (asomya, 15:23:40)
    4. AGREED: go with this for now and review if any issues. (yamahata, 15:34:45)
    5. ACTION: yamahata review https://review.openstack.org/#/c/305132/ (yamahata, 15:36:31)
    6. https://review.openstack.org/#/c/304168/ (asomya, 15:38:26)
    7. ACTION: everyone review https://review.openstack.org/#/c/304168/ (yamahata, 15:38:36)
    8. https://review.openstack.org/307218 (mkolesni_, 15:39:32)
    9. https://review.openstack.org/307218 ODL v2: Full sync resources (mkolesni_, 15:39:48)
    10. https://review.openstack.org/312033 Enrich port details in journal (mkolesni_, 15:40:25)

  6. cookies (yamahata, 15:43:15)


Meeting ended at 15:43:19 UTC (full logs).

Action items

  1. yamahata review https://bugs.launchpad.net/networking-odl/+bug/1573317
  2. yamahata update pypi networking-odl owner
  3. everyone add review comments to associate bug report.
  4. yamahata review https://review.openstack.org/#/c/305132/
  5. everyone review https://review.openstack.org/#/c/304168/


Action items, by person

  1. yamahata
    1. yamahata review https://bugs.launchpad.net/networking-odl/+bug/1573317
    2. yamahata update pypi networking-odl owner
    3. yamahata review https://review.openstack.org/#/c/305132/
  2. UNASSIGNED
    1. everyone add review comments to associate bug report.
    2. everyone review https://review.openstack.org/#/c/304168/


People present (lines said)

  1. yamahata (72)
  2. mkolesni_ (41)
  3. asomya (24)
  4. mkolesni (9)
  5. odl_meetbot (4)
  6. gvrangan (3)
  7. oshvartz (2)
  8. vthapar (2)
  9. rcurran (1)


Generated by MeetBot 0.1.4.