#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:01:55 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:02:08)
    1. yamahata (yamahata, 15:02:14)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting adenda (yamahata, 15:02:41)

  2. Announcements (yamahata, 15:05:10)
    1. https://review.openstack.org/#/c/312331/ (yamahata, 15:06:07)
    2. https://blueprints.launchpad.net/networking-odl blueprint (yamahata, 15:07:08)

  3. action items from last meeting (yamahata, 15:09:39)
  4. blueprint management (yamahata, 15:10:42)
    1. ACTION: yamahata send summary mail for odl neutron mailing list (yamahata, 15:11:23)
    2. https://blueprints.launchpad.net/networking-odl blueprints (yamahata, 15:12:10)

  5. patches/bugs (yamahata, 15:17:23)
    1. https://review.openstack.org/#/c/305132/ is ready for merge i think (asomya, 15:18:02)
    2. ACTION: yamahata review/merge https://review.openstack.org/#/c/305132/ (yamahata, 15:18:59)

  6. ML2 ODL driver rewrite (yamahata, 15:22:59)
  7. Boron planning (yamahata, 15:25:04)
  8. open mike (yamahata, 15:26:14)
    1. https://git.opendaylight.org/gerrit/#/c/38664/ (vthapar, 15:30:14)
    2. ACTION: yamahata look into https://bugs.opendaylight.org/show_bug.cgi?id=5735 (yamahata, 15:32:51)
    3. http://developer.openstack.org/api-ref-networking-v2.html neutron api doc (yamahata, 15:40:28)
    4. http://developer.openstack.org/api-ref-networking-v2.html#listPorts list port (yamahata, 15:40:56)

  9. cookies (yamahata, 15:50:44)


Meeting ended at 15:50:53 UTC (full logs).

Action items

  1. yamahata send summary mail for odl neutron mailing list
  2. yamahata review/merge https://review.openstack.org/#/c/305132/
  3. yamahata look into https://bugs.opendaylight.org/show_bug.cgi?id=5735


Action items, by person

  1. yamahata
    1. yamahata send summary mail for odl neutron mailing list
    2. yamahata review/merge https://review.openstack.org/#/c/305132/
    3. yamahata look into https://bugs.opendaylight.org/show_bug.cgi?id=5735


People present (lines said)

  1. yamahata (101)
  2. vthapar (27)
  3. asomya (8)
  4. odl_meetbot (5)


Generated by MeetBot 0.1.4.