#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:04:01 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:04:32)
    1. yamahata (yamahata, 15:04:35)
    2. agenda spec process (yamahata, 15:05:53)
    3. agenda journal recovery if we have time (yamahata, 15:06:15)

  2. Announcements (yamahata, 15:07:18)
    1. https://review.openstack.org/#/c/312199/12/specs/newton/neutron-stadium.rst (mkolesni, 15:07:26)
    2. ACTION: yamahata everyone need to break down stadium items into concrete tasks and have it assigned (yamahata, 15:11:39)
    3. ACTION: mkolesni file a bug for document the journal & maintenance infra for example (yamahata, 15:13:48)
    4. ACTION: yamahata/everyone to create tasks to track vpnservice code base issue (yamahata, 15:19:44)
    5. https://lists.opendaylight.org/pipermail/ovsdb-dev/2016-May/thread.html (yamahata, 15:21:39)

  3. action items from last meeting (yamahata, 15:23:15)
  4. spec process (yamahata, 15:24:08)
    1. https://blueprints.launchpad.net/networking-odl (yamahata, 15:24:39)
    2. https://review.openstack.org/314221 Add Spec for QoS driver (mkolesni, 15:26:07)
    3. ACTION: yamahata upload a patch for doc/source/specs dir (yamahata, 15:37:06)
    4. ACTION: mkolesni send a patch for a template (yamahata, 15:38:31)

  5. patches/bugs (yamahata, 15:40:53)
    1. https://review.openstack.org/312033 Complete port details by journal instead of mech driver (mkolesni, 15:42:00)
    2. https://review.openstack.org/321504 Refactor SG callbacks (mkolesni, 15:45:01)
    3. ACTION: mkolesni respin 307218 ODL v2: Full sync resources (yamahata, 15:45:43)
    4. ACTION: everyone review https://review.openstack.org/321504 Refactor SG callbacks (yamahata, 15:46:02)
    5. https://review.openstack.org/#/c/308031/ (yamahata, 15:47:02)

  6. ODL neutorn northbound (yamahata, 15:55:10)
    1. https://lists.opendaylight.org/pipermail/neutron-dev/2016-May/000782.html networking-odl driver for sfc yang models (yamahata, 15:55:22)

  7. boron planning (yamahata, 16:03:22)
  8. open mike (yamahata, 16:03:43)
  9. cookies (yamahata, 16:05:18)


Meeting ended at 16:05:23 UTC (full logs).

Action items

  1. yamahata everyone need to break down stadium items into concrete tasks and have it assigned
  2. mkolesni file a bug for document the journal & maintenance infra for example
  3. yamahata/everyone to create tasks to track vpnservice code base issue
  4. yamahata upload a patch for doc/source/specs dir
  5. mkolesni send a patch for a template
  6. mkolesni respin 307218 ODL v2: Full sync resources
  7. everyone review https://review.openstack.org/321504 Refactor SG callbacks


Action items, by person

  1. mkolesni
    1. mkolesni file a bug for document the journal & maintenance infra for example
    2. mkolesni send a patch for a template
    3. mkolesni respin 307218 ODL v2: Full sync resources
  2. yamahata
    1. yamahata everyone need to break down stadium items into concrete tasks and have it assigned
    2. yamahata/everyone to create tasks to track vpnservice code base issue
    3. yamahata upload a patch for doc/source/specs dir


People present (lines said)

  1. yamahata (116)
  2. mkolesni (64)
  3. rcurran (4)
  4. odl_meetbot (4)
  5. oshvartz (3)
  6. asomya (2)


Generated by MeetBot 0.1.4.