#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:05:17 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:05:42)
    1. yamahata (yamahata, 15:05:47)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting agenda (yamahata, 15:06:11)

  2. Announcements (yamahata, 15:07:15)
    1. opendaylight summit schedule is open (yamahata, 15:07:28)
    2. http://events.linuxfoundation.org/events/opendaylight-summit (yamahata, 15:07:44)
    3. openstack summit cfp is open (yamahata, 15:08:12)
    4. https://www.openstack.org/summit-login/login?BackURL=%2Fsummit%2Fbarcelona-2016%2Fcall-for-presentations%2F (yamahata, 15:08:38)
    5. https://git.opendaylight.org/gerrit/#/q/status:open+project:neutron+branch:master+topic:yang-model-revise yang model revise patches (yamahata, 15:10:39)

  3. action items from last meeting (yamahata, 15:12:05)
  4. patches/bugs (yamahata, 15:12:23)
    1. https://review.openstack.org/#/c/325836/ (yamahata, 15:13:38)
    2. https://review.openstack.org/#/c/308031/ pseudo-agentdb-binding (yamahata, 15:14:25)
    3. https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound neutron trello board (yamahata, 15:18:51)
    4. ACTION: yamahata (and anyone) update trello board https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound (yamahata, 15:21:15)

  5. open mike (yamahata, 15:30:36)
    1. https://www.opendaylight.org/events/opendaylight-june-hackfest-2016 (yamahata, 15:33:23)

  6. cookies (yamahata, 15:33:58)


Meeting ended at 15:34:05 UTC (full logs).

Action items

  1. yamahata (and anyone) update trello board https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound


Action items, by person

  1. yamahata
    1. yamahata (and anyone) update trello board https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound


People present (lines said)

  1. yamahata (62)
  2. oshvartz (7)
  3. odl_meetbot (6)
  4. asomya (0)


Generated by MeetBot 0.1.4.