#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:04:47 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:05:02)
    1. yamahata (yamahata, 15:05:08)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings (yamahata, 15:05:50)

  2. Announcements (yamahata, 15:06:07)
  3. action items from last meeting (yamahata, 15:12:39)
    1. https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound trello board for ODL neutron northbound (yamahata, 15:13:02)

  4. patches/bugs (yamahata, 15:17:25)
    1. https://review.openstack.org/#/c/308031/ pseudo port binding driver (yamahata, 15:21:01)
    2. ACTION: mkolesni re-review pseudo port binding (mkolesni, 15:21:02)
    3. https://review.openstack.org/#/c/324052/ create dir, doc/specs, for spec (yamahata, 15:24:43)
    4. ACTION: yamahata update 324052 to use general directory (yamahata, 15:26:47)
    5. https://review.openstack.org/#/c/331382/ improve error handling of request to opendaylight (yamahata, 15:27:06)

  5. Boron planning (yamahata, 15:31:01)
    1. https://git.opendaylight.org/gerrit/#/c/37165/ (yamahata, 15:32:14)

  6. open mike (yamahata, 15:32:33)
  7. cookies (yamahata, 15:34:55)


Meeting ended at 15:35:00 UTC (full logs).

Action items

  1. mkolesni re-review pseudo port binding
  2. yamahata update 324052 to use general directory


Action items, by person

  1. mkolesni
    1. mkolesni re-review pseudo port binding
  2. yamahata
    1. yamahata update 324052 to use general directory


People present (lines said)

  1. yamahata (75)
  2. mkolesni (25)
  3. vthapar (7)
  4. odl_meetbot (6)
  5. asomya (6)


Generated by MeetBot 0.1.4.