#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:02:20 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:02:31)
    1. yamahata (yamahata, 15:02:37)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting adgenda (yamahata, 15:02:58)

  2. Announcements (yamahata, 15:04:30)
    1. https://review.openstack.org/#/c/337948/ (yamahata, 15:06:59)

  3. action items from last meeting (yamahata, 15:07:28)
  4. patches and bugs (yamahata, 15:08:45)
    1. https://review.openstack.org/#/c/337948/ e.g. gate-networking-odl-python27 (yamahata, 15:10:52)
    2. ACTION: yamahata everyone fix tests failure e.g. http://logs.openstack.org/48/337948/2/check/gate-networking-odl-python34/36bef46/ (yamahata, 15:11:37)
    3. ACTION: oshvartz look into tests failure (yamahata, 15:13:31)

  5. boron planning (yamahata, 15:15:13)
  6. Open Mike (yamahata, 15:15:38)
    1. ACTION: yamahata look into devstack, openstack CI for vpnservice (yamahata, 15:19:23)

  7. cookies (yamahata, 15:30:13)


Meeting ended at 15:30:18 UTC (full logs).

Action items

  1. yamahata everyone fix tests failure e.g. http://logs.openstack.org/48/337948/2/check/gate-networking-odl-python34/36bef46/
  2. oshvartz look into tests failure
  3. yamahata look into devstack, openstack CI for vpnservice


Action items, by person

  1. oshvartz
    1. oshvartz look into tests failure
  2. yamahata
    1. yamahata everyone fix tests failure e.g. http://logs.openstack.org/48/337948/2/check/gate-networking-odl-python34/36bef46/
    2. yamahata look into devstack, openstack CI for vpnservice


People present (lines said)

  1. yamahata (63)
  2. oshvartz (15)
  3. odl_meetbot (3)


Generated by MeetBot 0.1.4.