#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:03:39 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:03:54)
    1. yamahata (yamahata, 15:03:59)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings agenda (yamahata, 15:04:14)

  2. Announcements (yamahata, 15:05:33)
    1. https://wiki.opendaylight.org/view/NeutronNorthbound:Boron_Release_Plan (yamahata, 15:06:00)
    2. ACTION: yamahata M5 status report (yamahata, 15:06:17)

  3. action items from last meeting (yamahata, 15:07:22)
  4. patches/bugs (yamahata, 15:11:31)
  5. open mike (yamahata, 15:14:17)
    1. ACTION: yamahata update meeting page. it's too stale. (yamahata, 15:14:30)
    2. https://review.openstack.org/#/c/342459/ (yamahata, 15:18:47)
    3. ACTION: yamahata check Ariel for vlan-aware-vm plan (yamahata, 15:24:47)
    4. https://review.openstack.org/#/c/341212/ dd trunk create/delete notifications and augment subport notifications (yamahata, 15:26:04)

  6. cookies (yamahata, 15:30:21)


Meeting ended at 15:30:26 UTC (full logs).

Action items

  1. yamahata M5 status report
  2. yamahata update meeting page. it's too stale.
  3. yamahata check Ariel for vlan-aware-vm plan


Action items, by person

  1. yamahata
    1. yamahata M5 status report
    2. yamahata update meeting page. it's too stale.
    3. yamahata check Ariel for vlan-aware-vm plan


People present (lines said)

  1. yamahata (67)
  2. vthapar (14)
  3. mkolesni (10)
  4. odl_meetbot (4)
  5. asomya (0)


Generated by MeetBot 0.1.4.