#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:04:31 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:04:50)
    1. yamahata (yamahata, 15:04:56)
    2. mkolesni (mkolesni, 15:05:02)
    3. asomya (asomya, 15:05:07)
    4. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting adgenda (yamahata, 15:05:13)
    5. vthapar (vthapar, 15:05:19)

  2. Announcements (yamahata, 15:07:49)
    1. https://wiki.opendaylight.org/view/NeutronNorthbound:Boron_Release_Plan (yamahata, 15:08:24)
    2. https://www.openstack.org/summit/barcelona-2016/vote-for-speakers/ (yamahata, 15:09:32)

  3. action items from last meeting (yamahata, 15:10:55)
  4. patches/bugs (yamahata, 15:12:13)
    1. https://bugs.launchpad.net/networking-odl/+bug/1605112 q-svc.log if filled with [networking_odl.journal.journal] printouts (yamahata, 15:15:51)
    2. https://bugs.launchpad.net/networking-odl/+bug/1604678 networking ODL-V1 VS. networking ODL-V2 - PortsAdminExtendedAttrsTestJSON test cases fail (yamahata, 15:16:27)

  5. migrating to new features (yamahata, 15:19:42)
    1. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings (yamahata, 15:20:46)
    2. ACTION: yamahata create a wiki page for feature migration (yamahata, 15:21:06)

  6. open mike (yamahata, 15:36:55)
    1. ACTION: vthapar send openstack voting link to mail list (yamahata, 15:38:18)
    2. ACTION: everyone ask people to spread openstack voting around (yamahata, 15:38:40)

  7. cookies (yamahata, 15:45:35)


Meeting ended at 15:45:43 UTC (full logs).

Action items

  1. yamahata create a wiki page for feature migration
  2. vthapar send openstack voting link to mail list
  3. everyone ask people to spread openstack voting around


Action items, by person

  1. vthapar
    1. vthapar send openstack voting link to mail list
  2. yamahata
    1. yamahata create a wiki page for feature migration


People present (lines said)

  1. yamahata (81)
  2. mkolesni (37)
  3. vthapar (13)
  4. odl_meetbot (4)
  5. asomya (2)


Generated by MeetBot 0.1.4.