#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:06:10 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:06:22)
    1. yamahata (yamahata, 15:06:26)
    2. mkolesni (mkolesni, 15:06:28)

  2. Announcements (yamahata, 15:08:12)
  3. action items from last meeting (yamahata, 15:10:01)
    1. https://git.opendaylight.org/gerrit/#/c/32109/ (yamahata, 15:11:22)

  4. patches/bugs (yamahata, 15:12:02)
    1. https://review.openstack.org/#/q/status:open+project:openstack/networking-odl+branch:master+topic:journal-pickup (yamahata, 15:12:31)
    2. https://lists.opendaylight.org/pipermail/neutron-dev/2016-August/000971.html (yamahata, 15:13:26)
    3. https://bugs.launchpad.net/networking-odl/+bug/1609609 (mkolesni, 15:15:07)
    4. https://review.openstack.org/#/c/350244/ would fix. (yamahata, 15:29:35)
    5. ACTION: mkolesni yamahata review bug report https://bugs.launchpad.net/networking-odl/+bug/1604678/ (yamahata, 15:31:49)
    6. ACTION: mkolesni re-review https://review.openstack.org/#/c/350244/ (mkolesni, 15:32:20)

  5. open mike (yamahata, 15:48:19)
    1. https://wiki.opendaylight.org/view/Events:Carbon_Dev_Forum (yamahata, 15:53:02)

  6. cookies (yamahata, 15:56:02)


Meeting ended at 15:56:10 UTC (full logs).

Action items

  1. mkolesni yamahata review bug report https://bugs.launchpad.net/networking-odl/+bug/1604678/
  2. mkolesni re-review https://review.openstack.org/#/c/350244/


Action items, by person

  1. mkolesni
    1. mkolesni yamahata review bug report https://bugs.launchpad.net/networking-odl/+bug/1604678/
    2. mkolesni re-review https://review.openstack.org/#/c/350244/
  2. yamahata
    1. mkolesni yamahata review bug report https://bugs.launchpad.net/networking-odl/+bug/1604678/


People present (lines said)

  1. yamahata (62)
  2. mkolesni (46)
  3. odl_meetbot (4)
  4. barak (1)


Generated by MeetBot 0.1.4.