#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:05:35 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:05:45)
    1. yamahata (yamahata, 15:05:47)
    2. mkolesni (mkolesni, 15:05:49)
    3. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting agenda (yamahata, 15:06:13)

  2. Announcements (yamahata, 15:08:30)
  3. action items from last meeting (yamahata, 15:11:12)
  4. ODL summit planning (yamahata, 15:11:41)
    1. https://wiki.opendaylight.org/view/Events:Carbon_Dev_Forum#Neutron_Northbound:_Carbon_and_openstack_Ocata_Planning (yamahata, 15:12:21)
    2. https://docs.google.com/presentation/d/1606VOorn9pk90ICw99IeT9tIwB_itoGS2jIErp7pGwg/edit (yamahata, 15:13:17)
    3. https://trello.com/b/LhIIQ8Z0/odl-neutronnorthbound (yamahata, 15:13:23)
    4. http://events.linuxfoundation.org/events/opendaylight-summit/program/schedule (yamahata, 15:20:11)
    5. ACTION: yamahata make announce for odl summit developer design forum. (yamahata, 15:24:29)

  5. #topic patches/bugs (yamahata, 15:29:13)
    1. https://review.openstack.org/#/c/359501/ (yamahata, 15:30:23)

  6. open mike (yamahata, 15:33:33)
    1. ACTION: yamahata add the topic to remove add/remove interface for ODL summit discussion. (yamahata, 15:41:29)
    2. https://git.opendaylight.org/gerrit/gitweb?p=neutron.git;a=blob;f=northbound-api/src/main/java/org/opendaylight/neutron/northbound/api/NeutronRoutersNorthbound.java;h=2eee4be8e396cde856a0617bdd02ac4fc5bd6a20;hb=refs/heads/master#l189 (yamahata, 15:42:37)

  7. cookies (yamahata, 15:46:09)


Meeting ended at 15:46:13 UTC (full logs).

Action items

  1. yamahata make announce for odl summit developer design forum.
  2. yamahata add the topic to remove add/remove interface for ODL summit discussion.


Action items, by person

  1. yamahata
    1. yamahata make announce for odl summit developer design forum.
    2. yamahata add the topic to remove add/remove interface for ODL summit discussion.


People present (lines said)

  1. yamahata (71)
  2. mkolesni (44)
  3. odl_meetbot (4)


Generated by MeetBot 0.1.4.