#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:01:50 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:02:01)
    1. yamahata (yamahata, 15:02:06)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting page (yamahata, 15:02:19)
    3. mkolesni (mkolesni, 15:02:27)

  2. Announcements (yamahata, 15:05:16)
    1. https://review.openstack.org/#/c/383910/ Ocata: Assessment for networking-odl (yamahata, 15:05:56)

  3. stable release/tag (yamahata, 15:07:17)
    1. https://review.openstack.org/#/c/374613/ (mkolesni, 15:10:02)
    2. https://review.openstack.org/#/c/374613/ Journal recovery for syncing with ODL (mkolesni, 15:10:16)
    3. https://review.openstack.org/#/c/353050/ (yamahata, 15:10:43)
    4. https://review.openstack.org/#/c/392005/ rally fix (yamahata, 15:10:55)
    5. ACTION: yamahata after merging three patches, upload a patch to cut stable/newton (yamahata, 15:12:36)

  4. meeting timeslot (yamahata, 15:13:15)
    1. https://lists.opendaylight.org/pipermail/neutron-dev/2016-November/001044.html (yamahata, 15:14:10)
    2. ACTION: yamahata reply john's mail. (yamahata, 15:17:54)

  5. neutron stadium (yamahata, 15:19:53)
    1. https://review.openstack.org/#/c/383910/ ocata assesment (yamahata, 15:20:29)
    2. https://etherpad.openstack.org/p/Keeping_ODL_in_OpenStack_Stadium meeting minutes at openstack summit (yamahata, 15:25:10)
    3. https://bugs.launchpad.net/networking-odl/+bugs?field.tag=neutron-stadium-evolution task list for neutron stadium (yamahata, 15:25:24)
    4. https://docs.google.com/spreadsheets/d/1j9edHIQpLUA7NS9L8GugIQ8X38-LoZ5cvqsAEHdsz_0/edit#gid=0 details task/owner tracker (yamahata, 15:25:40)
    5. https://review.openstack.org/#/c/392286/ (yamahata, 15:30:38)
    6. https://review.openstack.org/#/c/389856/ stop doing any magic cloning of neutron during CI (yamahata, 15:30:50)
    7. https://review.openstack.org/#/c/389859/ stop doing any magic cloning of neutron during CI (yamahata, 15:31:01)
    8. http://docs.openstack.org/developer/neutron/devref/development.environment.html#testing-neutron (yamahata, 15:38:49)
    9. http://docs.openstack.org/developer/neutron/devref/development.environment.html#fullstack-tests full stack stests (yamahata, 15:39:15)

  6. open mike (yamahata, 15:43:57)
    1. https://bugs.launchpad.net/neutron/+bug/1614766 ovsdb managers shouldn't be erased/overwritten (yamahata, 15:47:11)
    2. https://review.openstack.org/#/c/357528/ ovsdb: don't erase existing ovsdb managers (yamahata, 15:47:25)
    3. https://review.openstack.org/#/c/382629/ bug/1614766 work around (yamahata, 15:47:40)
    4. https://github.com/openstack/neutron/blob/stable/newton/neutron/agent/ovsdb/native/connection.py#L80 (yamahata, 15:55:56)
    5. https://github.com/openstack/neutron/blob/stable/newton/neutron/agent/ovsdb/native/helpers.py#L29 (yamahata, 15:56:39)

  7. cookies (yamahata, 16:00:58)


Meeting ended at 16:01:02 UTC (full logs).

Action items

  1. yamahata after merging three patches, upload a patch to cut stable/newton
  2. yamahata reply john's mail.


Action items, by person

  1. yamahata
    1. yamahata after merging three patches, upload a patch to cut stable/newton
    2. yamahata reply john's mail.


People present (lines said)

  1. yamahata (129)
  2. mkolesni (58)
  3. sridharg (26)
  4. odl_meetbot (4)


Generated by MeetBot 0.1.4.