#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 16:02:24 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 16:02:36)
    1. mkolesni (mkolesni, 16:02:49)
    2. yamahata (yamahata, 16:02:55)

  2. Announcements (yamahata, 16:06:32)
    1. https://review.openstack.org/#/c/389397/ Ocata: Assessment summary (yamahata, 16:07:11)
    2. https://review.openstack.org/#/c/383910/ Ocata: Assessment for networking-odl (yamahata, 16:08:56)

  3. neutorn stadium (yamahata, 16:11:11)
    1. https://review.openstack.org/#/c/394476/ (mkolesni, 16:13:30)
    2. https://review.openstack.org/#/c/394476/ add non-voting functional tests job for networking-odl (mkolesni, 16:14:01)
    3. https://review.openstack.org/#/c/397093/ add odl-server service in devstack for networking-odl multinode job (yamahata, 16:24:29)

  4. ocata planning (yamahata, 16:33:36)
    1. https://review.openstack.org/#/c/398624/ (yamahata, 16:34:12)
    2. ACTION: respin https://review.openstack.org/#/c/398624/ (yamahata, 16:34:45)
    3. https://releases.openstack.org/ocata/schedule.html Ocata Release Schedule (yamahata, 16:42:55)

  5. action items from last meeting. (yamahata, 16:51:45)
  6. patches/bugs (yamahata, 16:51:53)
  7. open mike (yamahata, 16:52:39)
  8. cookies (yamahata, 16:58:03)


Meeting ended at 16:58:09 UTC (full logs).

Action items

  1. respin https://review.openstack.org/#/c/398624/


People present (lines said)

  1. yamahata (119)
  2. mkolesni (63)
  3. john_a_joyce (6)
  4. odl_meetbot (4)


Generated by MeetBot 0.1.4.