#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 16:02:31 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 16:02:46)
    1. yamahata (yamahata, 16:02:48)
    2. mkolesni (mkolesni, 16:02:50)
    3. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting agenda (yamahata, 16:03:05)

  2. Announcements (yamahata, 16:04:28)
    1. we've released newton release of 3.1.0 (yamahata, 16:05:43)
    2. stable/liberty is about to be end-of-life. (yamahata, 16:06:15)

  3. action items from last meeting (yamahata, 16:08:26)
  4. patches/bugs (yamahata, 16:09:18)
    1. https://review.openstack.org/#/c/396024/ (alonko, 16:09:54)
    2. https://review.openstack.org/#/c/396025/2 (alonko, 16:09:54)
    3. ACTION: review backport patches for stable/mitaka 384075 396024 and 396025 that make ci work (yamahata, 16:11:57)
    4. https://review.openstack.org/#/c/401124/7 (mkolesni, 16:16:08)
    5. https://review.openstack.org/#/c/401124 (yamahata, 16:16:35)
    6. ACTION: review https://review.openstack.org/#/c/401124 (yamahata, 16:18:09)
    7. https://bugs.launchpad.net/networking-odl/+bug/1550278 tempest.api.network.test_dhcp_ipv6.NetworksTestDHCPv6.* tempest tests are failing repeatedly in the gate for networking-ovn (yamahata, 16:20:16)
    8. http://grafana.openstack.org/dashboard/db/networking-odl-failure-rate (yamahata, 16:22:12)
    9. https://review.openstack.org/#/c/399986/ DO NOT MERGE: test tempest parallel execution (yamahata, 16:24:18)
    10. https://review.openstack.org/#/c/399986/ (yamahata, 16:25:59)
    11. https://review.openstack.org/#/c/393979/ Move grenade-networking-odl job to check queue (yamahata, 16:27:40)

  5. open mike (yamahata, 16:30:46)
    1. https://bugs.opendaylight.org/show_bug.cgi?id=7256 (mkolesni, 16:31:34)
    2. https://bugs.opendaylight.org/show_bug.cgi?id=7256 Updating security groups fails with HTTP 500 (yamahata, 16:32:02)
    3. ACTION: yamahata, dig into https://bugs.opendaylight.org/show_bug.cgi?id=7256 (yamahata, 16:33:58)

  6. cookies (yamahata, 16:35:47)


Meeting ended at 16:35:52 UTC (full logs).

Action items

  1. review backport patches for stable/mitaka 384075 396024 and 396025 that make ci work
  2. review https://review.openstack.org/#/c/401124
  3. yamahata, dig into https://bugs.opendaylight.org/show_bug.cgi?id=7256


Action items, by person

  1. yamahata
    1. yamahata, dig into https://bugs.opendaylight.org/show_bug.cgi?id=7256
  2. UNASSIGNED
    1. review backport patches for stable/mitaka 384075 396024 and 396025 that make ci work
    2. review https://review.openstack.org/#/c/401124


People present (lines said)

  1. yamahata (73)
  2. mkolesni (30)
  3. alonko (6)
  4. john_a_joyce (5)
  5. odl_meetbot (4)


Generated by MeetBot 0.1.4.