#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 16:02:57 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 16:03:12)
    1. yamahata (yamahata, 16:03:14)
    2. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting agenda (yamahata, 16:03:30)
    3. mkolesni (mkolesni, 16:03:33)
    4. vthapar (vthapar, 16:03:38)

  2. Announcements (yamahata, 16:05:28)
    1. https://releases.openstack.org/ocata/schedule.html (yamahata, 16:06:21)
    2. https://wiki.opendaylight.org/view/Simultaneous_Release:Carbon_Release_Plan (yamahata, 16:07:21)

  3. v2 driver as default (yamahata, 16:12:44)
    1. https://review.openstack.org/420417 (mkolesni, 16:13:30)
    2. https://review.openstack.org/420424 (mkolesni, 16:13:42)
    3. https://review.openstack.org/420425 (mkolesni, 16:13:52)
    4. ACTION: yamahata add mkolesni as review of patches that make new netvirt as default (yamahata, 16:16:33)

  4. patches/bugs (yamahata, 16:22:18)
    1. https://review.openstack.org/#/c/420174/ (yamahata, 16:24:26)
    2. https://review.openstack.org/#/c/419313/ (yamahata, 16:25:12)
    3. ACTION: yamahata backport 419313 and release 3.2.0 (yamahata, 16:26:40)

  5. open mike (yamahata, 16:30:04)
    1. https://git.opendaylight.org/gerrit/#/c/41699/ (yamahata, 16:41:40)

  6. cookies (yamahata, 16:49:41)


Meeting ended at 16:49:45 UTC (full logs).

Action items

  1. yamahata add mkolesni as review of patches that make new netvirt as default
  2. yamahata backport 419313 and release 3.2.0


Action items, by person

  1. mkolesni
    1. yamahata add mkolesni as review of patches that make new netvirt as default
  2. yamahata
    1. yamahata add mkolesni as review of patches that make new netvirt as default
    2. yamahata backport 419313 and release 3.2.0


People present (lines said)

  1. yamahata (83)
  2. mkolesni (51)
  3. vthapar (30)
  4. odl_meetbot (5)


Generated by MeetBot 0.1.4.