#opendaylight-neutron: neutron_northbound
Meeting started by yamahata at 16:02:05 UTC
(full logs).
Meeting summary
- agenda bashing and roll call (yamahata, 16:02:21)
  - yamahata (yamahata,
    16:02:24)
 
  - vthapar (vthapar,
    16:02:30)
 
  - https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings
    (yamahata,
    16:02:32)
 
  - mkolesni (mkolesni,
    16:03:11)
 
 
- Announcements (yamahata, 16:05:07)
  - Feb6 (PST) Feb 7, UST  (yamahata,
    16:06:06)
 
  - https://releases.openstack.org/ocata/schedule.html
    (yamahata,
    16:08:31)
 
  - ACTION: everyone
    review the patches before cutting ocata branch. (yamahata,
    16:11:21)
 
 
- action items from last meeting (yamahata, 16:13:10)
 
- carbon/ocata planning (yamahata, 16:13:50)
  - https://review.openstack.org/#/c/424064/22/networking_odl/journal/dependency_validations.py
    seems much consistent with the refactor only thing i see is that
    update is not checked for network/router association but probably
    because theyre link objects (mkolesni,
    16:23:46)
 
 
- migrating to new features (yamahata, 16:29:15)
 
- patches/bugs (yamahata, 16:30:23)
  - http://status.openstack.org/openstack-health/#/
    (yamahata,
    16:45:45)
 
  - http://status.openstack.org/openstack-health/#/g/project/openstack~2Fnetworking-odl
    (yamahata,
    16:45:51)
 
  - http://grafana.openstack.org/dashboard/db/networking-odl-failure-rate
    (yamahata,
    16:46:42)
 
  - http://status.openstack.org/
    is the portal for openstack CI. (yamahata,
    16:48:26)
 
 
- open mike (yamahata, 16:49:11)
  - https://www.openstack.org/summit/boston-2017/call-for-presentations/
    (yamahata,
    17:00:40)
 
 
- cookies (yamahata, 17:04:49)
 
Meeting ended at 17:04:55 UTC
(full logs).
Action items
  - everyone review the patches before cutting ocata branch.
 
People present (lines said)
  - yamahata (96)
 
  - mkolesni (89)
 
  - vthapar (32)
 
  - odl_meetbot (5)
 
  - mkolesni_ (0)
 
Generated by MeetBot 0.1.4.