#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 16:02:24 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 16:02:46)
    1. vthapar (vthapar, 16:02:53)
    2. yamahata (yamahata, 16:02:58)
    3. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting agenda (yamahata, 16:04:48)

  2. Announcements (yamahata, 16:04:59)
  3. action items from last meeting (yamahata, 16:06:36)
  4. Carbon planning (yamahata, 16:07:41)
  5. Neutron Stadium effort (yamahata, 16:10:23)
  6. patches/bugs (yamahata, 16:11:00)
    1. ACTION: yamahata review sfc driver more closely. (yamahata, 16:31:01)

  7. open mike (yamahata, 16:32:19)
    1. https://etherpad.openstack.org/p/neutron-ptg-pike (yamahata, 16:34:04)
    2. https://wiki.openstack.org/wiki/PTG/Pike/Etherpads (yamahata, 16:34:13)
    3. ACTION: yamahata mkolesni coordinate next week meeting. (yamahata, 16:47:11)
    4. ACTION: yamahata sent absence notice (yamahata, 16:47:22)

  8. cookies (yamahata, 16:51:19)


Meeting ended at 16:51:23 UTC (full logs).

Action items

  1. yamahata review sfc driver more closely.
  2. yamahata mkolesni coordinate next week meeting.
  3. yamahata sent absence notice


Action items, by person

  1. mkolesni
    1. yamahata mkolesni coordinate next week meeting.
  2. yamahata
    1. yamahata review sfc driver more closely.
    2. yamahata mkolesni coordinate next week meeting.
    3. yamahata sent absence notice


People present (lines said)

  1. yamahata (93)
  2. vthapar (38)
  3. mkolesni (37)
  4. odl_meetbot (5)
  5. odp-gerritbot (1)


Generated by MeetBot 0.1.4.