#opendaylight-neutron: neutron_northbound

Meeting started by yamahata_ at 16:03:36 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata_, 16:03:51)
    1. yamahata (yamahata_, 16:03:53)
    2. mkolesni (mkolesni, 16:03:55)
    3. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting agenda (yamahata_, 16:04:08)
    4. vthapar (vthapar, 16:04:09)

  2. Announcements (yamahata_, 16:05:50)
    1. https://etherpad.openstack.org/p/Networking-odl-Pike (yamahata_, 16:07:11)
    2. https://review.openstack.org/#/c/437699/ (yamahata_, 16:09:53)
    3. ACTION: yamahata communicate with openstack release team and neutron. (yamahata_, 16:19:38)

  3. action items from last meeting (yamahata_, 16:20:05)
  4. carbon planning (yamahata_, 16:20:39)
  5. patches/bugs (yamahata_, 16:21:05)
    1. https://review.openstack.org/#/c/421127/ websocket patch (yamahata_, 16:22:46)
    2. https://bugs.launchpad.net/networking-odl/+bug/1668162 (vthapar, 16:26:28)
    3. https://git.opendaylight.org/gerrit/#/c/52267/ (yamahata_, 16:31:03)
    4. https://git.opendaylight.org/gerrit/#/c/52267/ (yamahata_, 16:31:09)
    5. https://git.opendaylight.org/gerrit/#/c/52173/ Option to receive only leaf nodes in websocket notifs (yamahata_, 16:34:51)

  6. open mike (yamahata_, 16:37:42)
    1. https://lists.opendaylight.org/pipermail/neutron-dev/2017-February/001237.html (vthapar, 16:42:14)

  7. cookies (yamahata_, 16:59:37)


Meeting ended at 16:59:42 UTC (full logs).

Action items

  1. yamahata communicate with openstack release team and neutron.


People present (lines said)

  1. yamahata_ (102)
  2. mkolesni (42)
  3. vthapar (40)
  4. jhershbe (19)
  5. odl_meetbot (5)
  6. manjeets (1)


Generated by MeetBot 0.1.4.