#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:02:50 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:03:16)
    1. mkolesni (mkolesni, 15:03:19)
    2. yamahata (yamahata, 15:03:22)
    3. rajivk (rajivk_, 15:03:31)
    4. https://wiki.opendaylight.org/view/NeutronNorthbound:Meetings meeting (yamahata, 15:03:50)

  2. Announcements (yamahata, 15:08:43)
    1. ACTION: yamahata sent out mail to discuss Openstack summit RFP (yamahata, 15:14:56)

  3. Pike planning (yamahata, 15:16:32)
    1. https://review.openstack.org/467060 (mkolesni, 15:20:58)
    2. https://review.openstack.org/482042 (mkolesni, 15:21:11)
    3. https://review.openstack.org/#/q/topic:doc-migration (yamahata, 15:31:04)
    4. https://specs.openstack.org/openstack/docs-specs/specs/pike/os-manuals-migration.html (yamahata, 15:35:00)
    5. https://etherpad.openstack.org/p/doc-migration-tracking (yamahata, 15:35:06)

  4. patches/bugs (yamahata, 15:38:46)
    1. https://bugs.launchpad.net/networking-odl/+bug/1702417 (rajivk_, 15:40:44)
    2. https://review.openstack.org/#/c/481820/ (rajivk_, 15:41:53)
    3. https://bugs.launchpad.net/networking-odl/+bug/1701206 (rajivk_, 15:43:37)
    4. https://bugs.launchpad.net/networking-odl/+bug/1701209 (rajivk_, 15:50:23)

  5. open mike (yamahata, 16:05:22)
  6. cookies (yamahata, 16:05:39)


Meeting ended at 16:05:44 UTC (full logs).

Action items

  1. yamahata sent out mail to discuss Openstack summit RFP


Action items, by person

  1. yamahata
    1. yamahata sent out mail to discuss Openstack summit RFP


People present (lines said)

  1. yamahata (89)
  2. mkolesni (87)
  3. rajivk_ (38)
  4. manjeets (7)
  5. odl_meetbot (5)
  6. rajivk (0)


Generated by MeetBot 0.1.4.