#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:01:31 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:01:47)
    1. mkolesni (mkolesni, 15:01:52)
    2. yamahata (yamahata, 15:01:55)
    3. mpeterson (mpeterson, 15:02:36)

  2. Announcements (yamahata, 15:04:31)
    1. https://wiki.opendaylight.org/view/Events:Oxygen_Dev_Forum (yamahata, 15:06:53)

  3. action items from last meeting (yamahata, 15:12:34)
  4. Queens/Oxygen planning (yamahata, 15:12:55)
    1. ACTION: mpeterson migrate legacy jobs to inside the project and to v3 native (mpeterson, 15:26:09)
    2. ACTION: mpeterson update grafana (mpeterson, 15:26:20)
    3. https://review.openstack.org/#/c/500584/ first stage of DB rework (mpeterson, 15:31:48)
    4. https://review.openstack.org/#/c/500584/ first stage of DB rework (yamahata, 15:33:38)
    5. https://review.openstack.org/#/c/504043/ Delete completed rows immediately when retention=0 (mkolesni, 15:34:03)
    6. https://review.openstack.org/#/c/503796/ Don't sleep on exception (mkolesni, 15:34:47)
    7. ACTION: all review linked reviews (mpeterson, 15:35:19)
    8. https://review.openstack.org/#/c/508826/ Add command line tool to analyze logs (mkolesni, 15:37:58)
    9. https://review.openstack.org/#/q/status:open+project:openstack/networking-odl+branch:master+topic:feature/force_maintenance_task full sync trigger (mpeterson, 15:42:18)
    10. https://review.openstack.org/#/c/504297/ (rajivk_, 15:49:47)

  5. cookies (yamahata, 16:00:21)


Meeting ended at 16:00:25 UTC (full logs).

Action items

  1. mpeterson migrate legacy jobs to inside the project and to v3 native
  2. mpeterson update grafana
  3. all review linked reviews


Action items, by person

  1. mpeterson
    1. mpeterson migrate legacy jobs to inside the project and to v3 native
    2. mpeterson update grafana


People present (lines said)

  1. yamahata (93)
  2. mkolesni (61)
  3. mpeterson (53)
  4. rajivk_ (15)
  5. odl_meetbot (4)


Generated by MeetBot 0.1.4.