#opendaylight-neutron: neutron_northbound

Meeting started by yamahata at 15:03:35 UTC (full logs).

Meeting summary

  1. agenda bashing and roll call (yamahata, 15:03:53)
    1. yamahata (yamahata, 15:03:59)
    2. manjeets (manjeets_, 15:04:01)
    3. rajivk (rajivk_, 15:04:07)
    4. mkolesni (mkolesni, 15:04:13)
    5. mpeterson (mpeterson, 15:04:15)

  2. Announcements (yamahata, 15:07:02)
    1. we have a new member working on the project. Welcome to poothia! (mpeterson, 15:08:14)
    2. From Dec 11 to Jan 1 there will be only one meeting on Dec 18 (mpeterson, 15:22:15)
    3. ACTION: mpeterson to chair the Dec 4th meeting (mpeterson, 15:22:37)

  3. action items from last meeting (yamahata, 15:22:47)
    1. ACTION: mpeterson to create a task or bug to cleanup ODL between tests (pending from 2017-11-13 meeting) (mpeterson, 15:23:59)
    2. https://review.openstack.org/#/c/519001/ (yamahata, 15:25:54)

  4. patches/bugs (yamahata, 15:26:31)
    1. ACTION: yamahata review https://review.openstack.org/#/c/519001/ (yamahata, 15:27:07)
    2. https://review.openstack.org/#/c/520339/ Design for full sync and recovery of resources (yamahata, 15:32:22)
    3. https://review.openstack.org/#/c/520339/, First design has to finish, i will make them WIP (rajivk_, 15:36:16)
    4. https://review.openstack.org/#/c/523043/ (rajivk_, 15:36:53)
    5. https://review.openstack.org/#/c/504297/ (rajivk_, 15:39:42)

  5. open mike (yamahata, 15:46:47)
    1. https://www.openstack.org/ptg/ openstack ptg (yamahata, 15:47:39)

  6. cookies (yamahata, 15:53:46)


Meeting ended at 15:53:49 UTC (full logs).

Action items

  1. mpeterson to chair the Dec 4th meeting
  2. mpeterson to create a task or bug to cleanup ODL between tests (pending from 2017-11-13 meeting)
  3. yamahata review https://review.openstack.org/#/c/519001/


Action items, by person

  1. mpeterson
    1. mpeterson to chair the Dec 4th meeting
    2. mpeterson to create a task or bug to cleanup ODL between tests (pending from 2017-11-13 meeting)
  2. yamahata
    1. yamahata review https://review.openstack.org/#/c/519001/


People present (lines said)

  1. yamahata (74)
  2. rajivk_ (28)
  3. mpeterson (20)
  4. mkolesni (16)
  5. manjeets_ (12)
  6. poothia (6)
  7. odl_meetbot (5)


Generated by MeetBot 0.1.4.